ProLiant Servers - Netservers

MicroServer Gen8 is noisy

 
SOLVED
Go to solution
paulgear
Esteemed Contributor

Re: MicroServer Gen8 is noisy

Is there a special trick to getting the upload working (e.g. use IE 6 or something equally painful)? I've tried in both Firefox and Chromium on Linux and neither results in a successful image upload. Firefox dies straight away, and Chromium just hangs after the upload has churned along to 100%.
Regards,
Paul
Jimmy Vance
Honored Contributor

Re: MicroServer Gen8 is noisy

The upload should work just fine using any recent browser.  I just did the upload from from SLES 11 system and Ubuntu 13.10

 

 

No support by private messages. Please ask the forum! 
Marcus Rejås
Advisor

Re: MicroServer Gen8 is noisy

My progress.

 

I downloaded the firmware, no problem with Iceweasel on Debian. I made it executable with:

 

chmod 755 CP021718.scexe


Then executable with:

 

chmod 755 CP021718.scexe

 

This gave me the file CPQJ0612.B69 (among others).

 

Logged in to iLO and uploaded it there. Rebooted the machine.

 

Im running Debian on the Microserver with 4 disks in RAID5 (software). I'm running Xen with 4 domU's on it. The fan speed went from 34% down to 21% with all 4 guests running but almost idle. The noice is much better. I can still hear it, it is louder than my older Microservers, but to be honest I can hear my laptop more. I have the Microserver on my desk now, but I think I will not notice it if I place it on the floor or just a litte bit away from me.

 

Thanks!

 

  /Marcus

Marcus Rejås
Advisor

Re: MicroServer Gen8 is noisy

For some reason I missed the unpack section ....

 

I downloaded the firmware, no problem with Iceweasel on Debian. Then:

 

Executable:

chmod 755 CP021718.scexe

 

Unpack:

./CP021718.scexe --unpack=.


This gave me the file CPQJ0612.B69 which I uploaded via the iLO web gui.

 

Sorry for missing the unpack part ....

Oscar A. Perez
Honored Contributor

Re: MicroServer Gen8 is noisy

Paulgear,

 

What iLO4 version do you have?  Only iLO4 versions 1.30 and later support flashing the ROM image using the iLO webGUI Firmware flash page.

 

Have you tried the ROMPaq and creating a bootable USB key instead?




__________________________________________________
If you feel this was helpful please click the KUDOS! thumb below!
TeoCiontu
Occasional Advisor

Re: MicroServer Gen8 is noisy

Guys, is this official HP release or a bootleg ROM ? 

 

thanks

Oscar A. Perez
Honored Contributor

Re: MicroServer Gen8 is noisy

It is an official ROM.  It will hit the web as soon as the new SPP gets released next month.




__________________________________________________
If you feel this was helpful please click the KUDOS! thumb below!
TeoCiontu
Occasional Advisor

Re: MicroServer Gen8 is noisy

Oscar Thx for the info. 

paulgear
Esteemed Contributor

Re: MicroServer Gen8 is noisy


@Oscar A. Perez wrote:

Paulgear,

 

What iLO4 version do you have?  Only iLO4 versions 1.30 and later support flashing the ROM image using the iLO webGUI Firmware flash page.

 

Have you tried the ROMPaq and creating a bootable USB key instead?


Hi Oscar,

 

That might be the issue.  Mine says it's "1.20 Feb 01 2013".  It certainly claims to support web-based upgrades through Administration -> iLO Firmware, but perhaps it's buggy.

 

Where can I find instructions about how to make the bootable USB key?

Regards,
Paul
Jimmy Vance
Honored Contributor

Re: MicroServer Gen8 is noisy

Paul, get the file in the ROMPAQ directory from the ftp link. Might be easier to just upgrade your iLO to the latest firmware version

 

https://support.hpe.com/hpesc/public/km/search#q=ilo&t=All&sort=relevancy&numberOfResults=25

 

 

No support by private messages. Please ask the forum!