BladeSystem - General
Showing results for 
Search instead for 
Did you mean: 

BL460 C-Class psp7.90/NIC Issue

Occasional Advisor

BL460 C-Class psp7.90/NIC Issue

We have a number of BL460 servers running Windows 2003 server SP2 R2 STD.

They were experiencing BSOD and the memory dump file showed it was caused by cpqteam.sys. On a HP website they stated that W2k3 servers running Network Config Util v 8.60 could cause servers to blue screen.

This prompted me to upgrade the server to the latest psp 7.90, which upgraded the NCU to v8.70. When running the psp 7.90 it completes all updates except from the NIC driver, which fails. As a result of this the NIC cards are no longer functionally and I have to install the previous NIC driver version.

HP support has been helping me trouble-shoot this issue and I am grateful for their help so far. We created a vanilla server (w2k3 R2) build and installed psp7.90 and it installs successfully with no errors. This seems to indicate that something installed on the server build is causing this issue.

The server build is nothing special

W2k3 R2 STD SP2, Terminal Services, Office 2003, Lotus Notes & Oracle

I have updated firmware, tried different users accounts (Domian admin & local Admin) & stopped HP services before install but nothing makes a difference.

I have tried installing only the NIC driver (3.4.10) and it fails with the same scenario as above.

I noticed this on the information for the driver

The multifunction driver set has been updated as a KMDF (Kernel Mode Driver Family) for future compatibility with Windows 2008. KMDF drivers require additional co-installer files WUDFUpdate_01005.dll and WdfCoInstaller01005.dll to be present

Does this only apply to Windows 2008? The servers I am trying to upgrade only have WDFCoInstaller01995.dll present. Could this cause the NIC driver not to upgrade?

I don’t know if this makes any difference but the server images are deployed via Altiris.

Has anybody else seen or had a similar problem with BL460 C-Class?


Re: BL460 C-Class psp7.90/NIC Issue

Have you tried the following? :

- Uninstall NCU (you can do this by going into the properties for each network connection under Windows and removing the NCU protocol)
- Uninstall the NIC drivers
- Restart the server and skip any driver wizards
- Install the latest drivers for the NIC
- Install the latest NCU version

If you haven't tried it please do so, I had a similar issue that was resolved with those steps on that specific order.

Hope it helps!
Occasional Advisor

Re: BL460 C-Class psp7.90/NIC Issue

Hi Fabian
Thanks for the reply.

Here is how I managed to fix the problem â

Un-team the NICs
Extract the NIC driver to a folder.
Manually update the NIC through device manager, pointing the installation to the extracted folder.
Install latest NCU.

Just wondering if anybody else has had a similar issue?


Re: BL460 C-Class psp7.90/NIC Issue

Just turn off HP temaing Jumbo Frames

in the property of HP Teaming
Occasional Advisor

Re: BL460 C-Class psp7.90/NIC Issue

Hi alt001,

I had the same error. This was on a Exchange 2007 server. It happend every time i teamed the NIC.

Now i upgraded the HP Network Configuration Utility to

Then i upgraded HP NC373i Multifunction Gigabit Server Adapter to v3.4.10.0

And finally i upgraded the GbE2c Ethernet Blade Switch for HP c-Class BladeSystem to firmware 2.0.0

After this i can team the NIC's again and it seems the BSOD is gone.