BladeSystem - General
Showing results for 
Search instead for 
Did you mean: 

help! virtual connect manager firmware update failed

Occasional Contributor

help! virtual connect manager firmware update failed

I tried to update the firmware on both my Flex10 Virtual Connect managers from 2.33 to 3.18 using hpsum. One worked fine and the other hung. Eventually (after about an 2 hours) I gave up on the hung one and cancelled the installation. The gui continued to attempt to finish the install of the package it was in the middle of installing and I closed the window on it. Now I can't log into the 2nd VC and when I try the hpsum it too cannot connect to the 2nd VC with my known good credentials.

I see from earlier posts that vcsu is the recommended tool. I have never used vcsu so any pointers would be appreciated.

If there is another way to reset other than vcsu please let me know. We are 100% linux and the vcsu appears to be strictly windows so i will have some trouble getting a box to load with. Any pointers would be greatly appreciated.


Re: help! virtual connect manager firmware update failed

There are 2 phase in Virtual Connect firmware update . One is the update process and second it the activation process.

I would recommend you to reset the VC modules which failed the update process.

If the firmware update was stuck in activation phase then you should be able to see the latest firmware after reset .

If you see an older firmware after module reset then re-initiate the firmware update and check.
Trusted Contributor

Re: help! virtual connect manager firmware update failed

I have never used this but there is a vcsu for linux.〈=en&cc=us&mode=3&

Sounds like a good idea to run this against your environment. On windows you can run interactively which is fairly intuitive. Hopefully, the same is true for Linux. It will be helpful when updating too. Be aware it does take along time to update the vc firmware sometimes.

Good luck..