BladeSystem - General
Showing results for 
Search instead for 
Did you mean: 

Issues with Flex-10 and ESX

Occasional Contributor

Issues with Flex-10 and ESX

We have had an issue with VMWare esx 4.
2 C7000 with BL460's flex 10
we only use the 2 onboard NICS (no slicing and dicing) and we vlan tag on the ESX host side.

We have been running firmware 2.31 and ILO is current as well as ROM on the servers. We are at 2.6 for the ILO administrator.

Ok, when we have had the servers installed, over time, the servers loose IP, and after a reboot, the ESX servers come back up. Today, we have the innerconnect that went hay wire between the chassis. We have the 1 chassis uplink (2) connections to a Cisco 49xx and the other chassis do the same, with the crosss connect connected in case of failure.

The cross connect failed for a day (the ESX servers are NOT in production, so we were not in a panic ;) After reseating the problem flex-10s in each chassis, the system seemed to rediscover its bad pathing.

Anyone else experiencing this?
New Member

Re: Issues with Flex-10 and ESX

We are experiencing also strange network outages with following configuration:
- c7000
- flex-10
- bl460g6
- esx4 with update 1
All of them are with latest FW.

First time installation of esx4 update 1 was succesful and server was working fine.

After couple reboots, esx startup stops at "loading network drivers" and cannot proceed.

Even esx re-installation hangs to network drivers detection and cannot proceed.

Network is 100% "douple checked" and connected from flex-10 management.
Couple windows servers are working fine with same profiles.

I´m looking now for specific flex-10 drivers for esx..

Any good ideas why first time esx installation was working fine and lost it´s network connectivity are welcome.

Occasional Contributor

Re: Issues with Flex-10 and ESX

updating to the latest firmeare on the flex 10s fixed out issue. update all your drivers, firmware, and I think HP finally got some good firware. We had an issue open with VMWare as well. Turned out to be a nic driver as well from vmware
Valued Contributor

Re: Issues with Flex-10 and ESX

install this driver version in ESX

we tried it with version 1.52.12.v40.3 who was the only 1 working
New Member

Re: Issues with Flex-10 and ESX

Problem solved with driver package from

Needed also deal with installation procedure:

It is still mystery that how esx was working originally because no additional drivers were installed.