BladeSystem - General
Showing results for 
Search instead for 
Did you mean: 

Re: VC Agent not configured - IP address problem


VC Agent not configured - IP address problem

Good evening,

I have an agent installed on the very same server that is hosting SIM. It appears fine under the home page except that we have the flag "Software version status unknown - VC Agent not configured".

All other servers in our network have addresses like 172.18.2.x and appear under those addresses except this one that appears under its NIC2 address 192.168.2.x even though it has a NIC1 address (like everyone else)172.18.2.x

Any way of getting around this? (I have tried removing and re-installing the certificate, as well as applying the hotfix pacakge to SIM5.2 SP2)

Thank you

Honored Contributor

Re: VC Agent not configured - IP address problem

Have you tried going into the VCA itself and checking that it is configured to point to the VCRM.

The fact it's on the same host doesn't mean the VCA doesn't need to be configured just like any other server.

Re: VC Agent not configured - IP address problem

Going into the VCA varies:

Sometimes I can see that the VCA is correctly configured sometimes I'm unable to go into the VCA (see log below)

Message An error occurred while parsing XML data.
Additional Data
XSLTTransform::CompileStylesheet - SAX Exception!
Line: 0
Col: 0
Msg: An exception occurred! Type:MalformedURLException, Message:No protocol prefix present

I have tried repairing the agent using HP SIM but it does not work because HP SIM is running on that same host where I'm trying to repair it as I get messages such as:

"Replicate Agent Settings cannot be run against the same system where HP Systems
Insight Manager is running."