Comware Based
Showing results for 
Search instead for 
Did you mean: 

Can Not Access 2948 Management

Occasional Contributor

Can Not Access 2948 Management

Hello everyone,

I have recently inherited a network with 3Com Baseline 2948 switches.  I used the 3Com Detect utility to successfully detect the IP address of the management console for most of them but it did not detect one. 

I tried to pull up the default IP address in a web browser but this did not work either.

I tried to connect via telnet and the console port but I have not been able to get that to work at all with any of the switches.  I am using hyperterminal, have it configured to COM1, 38400, 8, N, 1, No Flow Control, ASCII to echo and send line feeds, terminal emulation to auto detect.  Hyperterminal says it is connected but I only see a flashing cursor, no login prompt or any other feedback.

I don't care if I access the management via IP or via telnet; I just need to access it to start configuring VLANs.  Any help on how to get in would be very appreciated.

Thanks in advance.