Comware Based
cancel
Showing results for 
Search instead for 
Did you mean: 

How to allow new vlans in exiting trunk in 5120 and 5130 Switches without impacting network

 
Highlighted
Occasional Visitor

How to allow new vlans in exiting trunk in 5120 and 5130 Switches without impacting network

Cisco L3 Sw:

interface Port-channel3
description sw1
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,100,105,110,115,120
switchport mode trunk
switchport nonegotiate


int Gi1/0/3
description sw1
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,100,105,110,115,120
switchport mode trunk
switchport nonegotiate
udld port disable
mls qos trust dscp
spanning-tree guard root
channel-group 3 mode active


HP 5120 or 5130 Sw

interface Bridge-Aggregation1
description L3 Sw ul
port link-type trunk
port trunk permit vlan 1,100,105,110,115,120
link-aggregation mode dynamic

int Gi1/0/51
description L3 Sw ul
port link-type trunk
port trunk permit vlan 1,100,105,110,115,120
lldp compliance admin-status cdp txrx
qos trust dscp
port link-aggregation group 1

How can i add new vlan 200 on trunk on l3 and L2 sw side ?

1 REPLY 1
Highlighted
Respected Contributor

Re: How to allow new vlans in exiting trunk in 5120 and 5130 Switches without impacting network

Adding a vlan on an inteface has no impact.

On the comware you simply use the command : port trunk permit vlan 200

On the Cisco, you need to use: switchport trunk allowed add vlan 200