Comware Based
cancel
Showing results for 
Search instead for 
Did you mean: 

VLAN Problem HP Flex Fabric 5710

 
Highlighted
Occasional Visitor

VLAN Problem HP Flex Fabric 5710

Hello everyone,

I'll try to describe my problem:
I have two switches
-> HPE Flex Fabric 5710 and HPE 5406zl

Both switches are connected to two ports via fiber. On both switches all existing VLANs are configured (TAGGED) on both Uplink ports. 

My problem is that I can not reach the other side.

 

Here ist the Config from HPE FlexFabric 5710 (Port 23 and 24 are Uplink Ports to the other Switch):

interface Ten-GigabitEthernet1/0/1
port link-mode bridge
#
interface Ten-GigabitEthernet1/0/2
port link-mode bridge
#
interface Ten-GigabitEthernet1/0/3
port link-mode bridge
#
interface Ten-GigabitEthernet1/0/4
port link-mode bridge
#
interface Ten-GigabitEthernet1/0/5
port link-mode bridge
#
interface Ten-GigabitEthernet1/0/6
port link-mode bridge
#
interface Ten-GigabitEthernet1/0/7
port link-mode bridge
#
interface Ten-GigabitEthernet1/0/8
port link-mode bridge
#
interface Ten-GigabitEthernet1/0/9
port link-mode bridge
#
interface Ten-GigabitEthernet1/0/10
port link-mode bridge
#
interface Ten-GigabitEthernet1/0/11
port link-mode bridge
#
interface Ten-GigabitEthernet1/0/12
port link-mode bridge
#
interface Ten-GigabitEthernet1/0/13
port link-mode bridge
#
interface Ten-GigabitEthernet1/0/14
port link-mode bridge
#
interface Ten-GigabitEthernet1/0/15
port link-mode bridge
#
interface Ten-GigabitEthernet1/0/16
port link-mode bridge
port link-type trunk
port trunk permit vlan 1 200
port trunk pvid vlan 99
#
interface Ten-GigabitEthernet1/0/17
port link-mode bridge
port link-type trunk
port trunk permit vlan 1
#
interface Ten-GigabitEthernet1/0/18
port link-mode bridge
#
interface Ten-GigabitEthernet1/0/19
port link-mode bridge
#
interface Ten-GigabitEthernet1/0/20
port link-mode bridge
#
interface Ten-GigabitEthernet1/0/21
port link-mode bridge
#
interface Ten-GigabitEthernet1/0/22
port link-mode bridge
#
interface Ten-GigabitEthernet1/0/23
port link-mode bridge
port link-type trunk
port trunk permit vlan 1 100 200 to 201 300 to 303 1332
port trunk pvid vlan 99
#
interface Ten-GigabitEthernet1/0/24
port link-mode bridge
port link-type trunk
port trunk permit vlan 1 100 200 to 201 300 to 303
port trunk pvid vlan 99
#

 

 

Here ist the Config from HPE 5406zl (Port D3 and D4 are Uplink Ports to the other Switch):

vlan 1
no untagged A21-A24,B1-B24,C16-C24,D1,D7-D8,F5-F8
untagged A1-A20,C1-C15,D2,D5-D6
tagged D3-D4,F2,Trk1,Trk10
exit

vlan 100
untagged B2-B22,D7-D8,F6-F8
tagged D1,D3-D4,F2,Trk1,Trk10
no ip address
exit

vlan 200
untagged B1,C16-C24,F5
tagged D1,D3-D4,F2,Trk1,Trk10
no ip address
exit

vlan 201
tagged D3-D4,Trk1,Trk10
no ip address
exit

vlan 300
untagged A24
tagged D3-D4,Trk1
no ip address
exit

vlan 301
untagged A22-A23
tagged D3-D4,Trk1
no ip address
exit

vlan 302
untagged A21
tagged D3-D4,Trk1
no ip address
exit

vlan 303
untagged B23-B24
tagged D3-D4,Trk1
no ip address
exit

 

I hope you can help me. I think the error lies in the VLAN configuration.

Thanks 
Jens

4 REPLIES 4
Highlighted
Respected Contributor

Re: VLAN Problem HP Flex Fabric 5710

Hello

First of all you may not connect 2 links to the same switch without the use of a bridge aggregation.

And second, what is your managament vlan? If it is vlan 99, you forgot to configure it as untagged on your 5406 switch.

 

 

Highlighted
Occasional Visitor

Re: VLAN Problem HP Flex Fabric 5710

Hello,

Sorry for the later feedback. I was ill.

WE have a new Problem. Our Management VLAN is 1. 
We have create a Bridge Aggregation with 2 Ports (Uplink Ports) on both Switches. 
Then we put all VLAN tagged on the Bridge Aggregation on both sides. 
We do not get a connection. 

But...
If we put only one VLAN (untagged) on the bridge we get a connection on the other side.

As soon as we put several VLANs on the bridge the connection does not work again. 
The native Vlan is 1. Is this a problem, that the native vlan uses the same ID as our management VLAN!


Do you have an idea why untagged works and tagged not?

 

Thanks for your help!
Best regards
Jens

Highlighted
Occasional Visitor

Re: VLAN Problem HP Flex Fabric 5710

Hi,

We have a similar problem. Do you already solved the issue?

BR,

Jonas

Highlighted
Advisor

Re: VLAN Problem HP Flex Fabric 5710

Please share the BridgeAggregation config from both sides .

Thank You

I am an HPE Employee