HPE EVA Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Eva 4400 One failed disk and one loop connection lost

 
Occasional Contributor

Eva 4400 One failed disk and one loop connection lost

Hi,

Logging in to our Eva today, I see that Bay 6 in enclosure 2 has a disk that is status failed, and Bay2 in Enclosure 1 reports "One loop connection lost", they are all in the same disk group and the failed disk have been ungrouped. I am wondering, is the disk complaining about lost loop connection related to the failed disk or does both disks need to be replaced?
2 REPLIES 2
Highlighted
Esteemed Contributor

Re: Eva 4400 One failed disk and one loop connection lost

disks "One loop connection lost" need not be a cause of worry unless too many disks showing up in this state very frequently. EVA will recover from this during next loop reset (replacement of failed disk will trigger this). If you are running on a lower firmware , it is good to have it upgraded to current revision (XCS 09534000) as it has many enhancements related to loop errors.
Regards,
Hari

If this post was useful , click the Kudos Star on the left side to say Thanks!
Highlighted
Honored Contributor

Re: Eva 4400 One failed disk and one loop connection lost

"One loop Connection lost" issues are comming in XCS 9522 that was fixed in XCS 9534.

If re-construction completes and DG is healthy you can re-insert the disk which is showing as "one loop connection lost".

Below are the 2 ways:

1. Un-plug the Disk and re-insert back in 5-10 seconds of time.
2. Ungroup the disk, once ungroup is finished remove the disk and replace it again after 1 min. If the disk is detected on both ports then you can add it to DG again.(will take longer time)

I executed the Step1 so many times and didn't observed any issues. But this has to be done carefully and to be done if the DG is not having any other issues.