HPE OneView
cancel
Showing results for 
Search instead for 
Did you mean: 

Inventory Collection is not supported for this server model

 
SOLVED
Go to solution
Highlighted
Occasional Advisor

Inventory Collection is not supported for this server model

I've deployed the latest 5.00.02 OneView as a VM in ESXi and added 23 servers to it for monitoring, with standard licenses. All seems to be working except every server reports the following messages:

  • Device inventory collection is not supported for this server model.
  • Port information is not collected for this server model.
  • Memory inventory collection is not supported for this server model.
  • Storage inventory collection is not supported for this server model.

Our server models are DL360 G9 (x2), DL360p G8 (14),  DL360p G8 SE (x1), and DL360 G7 (x6).

Why am I not able to see this info?

Example screenshot from the console:

msedge_Wh8ADo74bX.png

3 REPLIES 3
Highlighted
HPE Pro
Solution

Re: Inventory Collection is not supported for this server model

Today, HPE OneView 4.20 and newer can report this information from Gen10 servers.  Support for Gen8 and Gen9 is coming very soon.  It will not require any firmware updates.  Just a newer OneView release.  And since this is a public forum, I cannot state a timeline or unannounced version information.


I am an HPE employee

Accept or Kudo

Highlighted
Occasional Advisor

Re: Inventory Collection is not supported for this server model

Thanks for the info, Chris. Is there a way to be notified of new releases?

Highlighted
HPE Pro

Re: Inventory Collection is not supported for this server model

Not today.  We are working on appliance auto notifications.  I don't have much else to share.  But you will see on http://hpe.com/info/oneview of the new release.


I am an HPE employee

Accept or Kudo