HPE OneView
cancel
Showing results for 
Search instead for 
Did you mean: 

Oneview 4.1 won't start

 
Highlighted

Oneview 4.1 won't start

This seems like an older issue that crept up again in the latest version.  (happened twice this week)

I opened a call wih HPE and the tech "fixed" it the first time, tried reopening the case the next day and i've been waiting since 3 days now.

The second occurence of the problem happened when i rebooted the appliance, and because of this it seems like the same kind of instability previous oneview had.

 

The appliance will give this shortly after boot:

OneView is unable to start

The appliance reported a status of 'Error'.

  1. Resolution View any additional details to be collected, create a support dump, and contact your authorized support representative for assistance. Alternatively, restart the appliance. As a last resort, a factory reset may be performed and the appliance can be restored from a recent backup. 

-------

 

Here are the details when i click on details:

 

Summary

Percentage of system resources being used

  1. 2% of CPU used
  2. 1.192825Gb of 15.577213Gb Memory Used
  3. 27% of 26G Used (/)

The last 5 actions are

  1. localhost,SUCCESS,DELETE,INFO,SESSION,17e15bfa-bb25-4ecd-a84d-d42726e74fc7,The session for user "appliance" with [logID:NTk1ODI2MDM5NjIz] timed out.
  2. localhost,SUCCESS,DELETE,INFO,SESSION,17e15bfa-bb25-4ecd-a84d-d42726e74fc7,The session for user "appliance" with [logID:LTUwMDMxMDk5Njkw] timed out.
  3. localhost,SUCCESS,DELETE,INFO,SESSION,17e15bfa-bb25-4ecd-a84d-d42726e74fc7,The session for user "appliance" with [logID:LTEzNDQ4OTMyNjIy] timed out.
  4. localhost,SUCCESS,DELETE,INFO,SESSION,17e15bfa-bb25-4ecd-a84d-d42726e74fc7,The session for user "appliance" with [logID:MTQxNzgxMDQ3OTA2] timed out.
  5. localhost,SUCCESS,DELETE,INFO,SESSION,17e15bfa-bb25-4ecd-a84d-d42726e74fc7,The session for user "appliance" with [logID:LTc3ODA3OTg5MjUw] timed out.

Probable cause

Root cause can not be determined, please refer to the detail section

Error in log file content

  • =ERROR REPORT==== 29-May-2018::12:12:07 ===
  • Error on AMQP connection <0.586.0> (127.0.0.1:33138 -> 127.0.0.1:5672, state: starting):
  • PLAIN login refused: user 'scmbadmin' - invalid credentials
  • =ERROR REPORT==== 29-May-2018::12:12:07 ===
  • Error on AMQP connection <0.586.0> (127.0.0.1:33138 -> 127.0.0.1:5672, state: starting):
  • PLAIN login refused: user 'scmbadmin' - invalid credentials
9 REPLIES 9
Highlighted
Frequent Visitor

Re: Oneview 4.1 won't start

Having the exact same problem with AMQP failing due to an "invalid credential". Surprised I can't find anything else around about this. I don't have a support contract with HPE so looking around here to see if anyone has found a solution.

Highlighted
Frequent Visitor

Re: Oneview 4.1 won't start

Just rebuilt the entire virtual appliance from scratch and am encountering the same issue. Double-checked the requirements of the appliance; it is definitely a supported configuration, on Hyper-V with 16GB statically allocated and VM created from the template, on a ProLiant DL360e Gen8.

This is just ridiculous this issue is happening again after a total wipe and rebuild from scratch. I expect better quality out of an appliance like this which unrecoverably breaks after just a few reboots!

Highlighted
Respected Contributor

Re: Oneview 4.1 won't start

> I opened a call wih HPE and the tech "fixed" it the first time, tried reopening the case the next day and i've been waiting since 3 days now.

Something is clearly broken here. Just call back and ask to speak to the escalation manger and they'll get it sorted

Highlighted

Re: Oneview 4.1 won't start

This issue reoccurs at every reboot of the Oneview 4.1 appliance.   Although we had an open case, i have just received this from support on august 22nd while i was on vacation, so my guess is there is a new update that will address this situation:

 UPDATE: it seems that update is still not out officially and I will try to reopen my case to get that update.

---snip---

Problem Resolution: Will apply forthcoming update to resolve this issue. 
IF
Issue persists
THEN
We will redeploy a clean OneView with the latest version .
---snip---

Highlighted
Advisor

Re: Oneview 4.1 won't start

Recently, a new application was required. Deployed from template 4.10 - did not start with the same errors. Successfully deployed from 4.00.07. I decided to install patch 4.10 - I could not, as well as on other productive appliances. Install the previous stable patch 4.00.10.
It's sad, but the quality of new major releases is getting worse and worse.

Highlighted
Occasional Advisor

Re: Oneview 4.1 won't start

hello. problem with new installation 4.10. where can I download 4.00.07?

Highlighted
HPE Pro

Re: Oneview 4.1 won't start

Hello Pavel_Majorov,

You can find all available OneView versions here: https://h20392.www2.hpe.com/portal/swdepot/displayProductInfo.do?productNumber=Z7550-63180

M_icha

I'm an HPE Employee
Learn how to contact HPE Support
https://support.hpe.com/help/en/Content/productSupport/supportCaseManager.html
How to Say Thank You? Just click the KUDOS!
Highlighted
Occasional Advisor

Re: Oneview 4.1 won't start

this link can only read the information.

Highlighted
HPE Pro

Re: Oneview 4.1 won't start

Hello Pavel_Majorov,

On the link I shared, under "Product details and specifications" click the green button "Select". Then login with your HPE passport and you will see all the available downloads.

M_icha

I'm an HPE Employee
Learn how to contact HPE Support
https://support.hpe.com/help/en/Content/productSupport/supportCaseManager.html
How to Say Thank You? Just click the KUDOS!