HPE OneView
cancel
Showing results for 
Search instead for 
Did you mean: 

Upgrade to 3.10 failed

 
Highlighted
Advisor

Upgrade to 3.10 failed

Good day, colleagues.
When I try to update the appliance from 3.00.07 to 3.10.04, an error occurs.

I tried on two different 3.00.07 appliances.

What can I do to successfully update?

 

 

Update appliance to version 3.10.04-0299553
Update appliance failed

 Update appliance

7/20/17  9:49:30 am

1 hour ago

Error49m0s

Start update
Execute pre-snapshot scripts
Shutdown services
Execute pre-update scripts
Install packages
Execute post-update scripts
Reboot appliance
Update database
Startup services
Reverting the appliance to pre-update version
Update failed

1.    Issue

 

Update operation failed while starting services.

Resolution

 

Download the support dump file created by the appliance, and contact your authorized support representative for further analysis.

27 REPLIES 27
Highlighted
HPE Pro

Re: Upgrade to 3.10 failed

Do you have HPSUT, OneView GlobalDashboard and/or CloudSystem in use within your environment?  If so, please open a support case in order to resolve this before attempting to update your appliances again.


I am an HPE employee

Accept or Kudo

Highlighted
Occasional Visitor

Re: Upgrade to 3.10 failed

Same issue, from  3.00.05-0271823 to 3.00.08 & 3.10. I've an active global dashboard. 

Highlighted
Advisor

Re: Upgrade to 3.10 failed

Chris,
Yes, we have GlobalDashboard.
The first appliance, test, to the GlobalDashboard is not connected.
The second, productive, connected to the GlobalDashboard.
Already tried to open the case - while they refuse. They want a support contract number. We have are licenses for OneView Advanced, which converted from InsightControl licensed.

Highlighted
Respected Contributor

Re: Upgrade to 3.10 failed

Hi
Please open a case to HPE services
JY
Highlighted
Advisor

Re: Upgrade to 3.10 failed

Again, the support of HPE does not want to open the case, says want SAID..

Highlighted
Respected Contributor

Re: Upgrade to 3.10 failed

Do you have any hardware under warrantly (managed/monitored by OV) ?
JY
Highlighted
HPE Pro

Re: Upgrade to 3.10 failed

You will need your Support Agreement ID (SAID).  Any HPE OneView Advanced customers have 3 year support, so you absolutely should have the ability to open a support case.  Unfortuntely, to resolve this issue, it will require a support case elevated to Level 2 to help resolve the issue.


I am an HPE employee

Accept or Kudo

Highlighted
Occasional Collector

Re: Upgrade to 3.10 failed

Same issue for me. Upgrade to OV 3.1 or 3.0.8 is failing. I'm also using GD 1.2.

Support case is open.

Highlighted
Advisor

Re: Upgrade to 3.10 failed

> Do you have any hardware under warrantly (managed/monitored by OV) ?

Yes, we have a lot in the monitoring. For the manage, we are planning.