HPE OneView
cancel
Showing results for 
Search instead for 
Did you mean: 

Upgrade to 3.10 failed

 
Highlighted
Advisor

Re: Upgrade to 3.10 failed

You will need your Support Agreement ID (SAID).  Any HPE OneView Advanced customers have 3 year support, so you absolutely should have the ability to open a support case.

We have a license of OneView Advanced, but it is obtained from conversion from license InsightControl. Along with it, SAID was not issued. We are solving the issue, but it is not clear by the time.
Are there possible scenarios for resolving the issue for self-verification?

Highlighted
HPE Pro

Re: Upgrade to 3.10 failed

@Vladislav1

I sent you a Private Message asking for some information from you.  Please reply to that so I can help you further.  Without a Sales Order, it is not possible to help.  And I don't want you posting that information on a public forum, as that is sensative customer data.


I am an HPE employee

Accept or Kudo

Highlighted
Advisor

Re: Upgrade to 3.10 failed

Chris,
Our ASM told us SAID. The case was opened.
It's a massive problem, right?

Highlighted

Re: Upgrade to 3.10 failed

With the problems that people are facing right now after the upgrade to 3.1, it is probably better not to upgrade for the time being until the problems are resolved.

Highlighted
HPE Pro

Re: Upgrade to 3.10 failed

@Vladislav1,

No.  We see this issue in certain cases, and we are advising customers that experience this particular issue to please open a support case to help resolve.  We are working on a Customer Advisory and hotfix to address this particular issue.

@Tan_Foo_Siang,

No, I would not advise that.  The majority of customers we have seen that have upgraded did not experience this condition.  So no, this is NOT a wide spread issue.  Specific conditions must exist for this ""45-minute upgrade failure" to occur.


I am an HPE employee

Accept or Kudo

Highlighted
Honored Contributor

Re: Upgrade to 3.10 failed

As far it might help, I did meanwhile 3 succesfull OV upgrades to 3.10 from 3.0x...

One thing I always do before any upgrade (learned this from the upgrades in versions 1;x and 2.x is to reboot the OV appliance before doing actually the upgrade... And of course make a backup...

--------------------------------------------------------------------------------
If my post was useful, clik on my KUDOS! "White Star" !
Highlighted
HPE Pro

Re: Upgrade to 3.10 failed

Thanks for your input Bart. We are glad you have successfully updated customers appliances.

Unfortunately, with a 3.00.x appliance, even a reboot may trigger the scenario that some folks have reported during an upgrade, but with an Oops screen. Please know that we are working on a CA and hotfix to address this in the short term and have a patch to address longer term. As I stated above, if you run into this please open a support case, and elevate it to Level 2 in the meantime.

I will update this thread once the CA and hotfix is available.

Sent from my Windows 10 phone

I am an HPE employee

Accept or Kudo

Highlighted
Advisor

Re: Upgrade to 3.10 failed

>One thing I always do before any upgrade (learned this from the upgrades in versions 1;x and 2.x is to reboot the OV appliance before doing actually the upgrade... 

Unfortunately the preliminary reboot does not help

Highlighted
Respected Contributor

Re: Upgrade to 3.10 failed

Was is error message ( database error ?)
JY
Highlighted
Advisor

Re: Upgrade to 3.10 failed

Peyrache,

An example of an error is given at the beginning of the post.