LAN Routing
cancel
Showing results for 
Search instead for 
Did you mean: 

Bridge Aggregation MSR3012

 
Highlighted
Occasional Contributor

Bridge Aggregation MSR3012

Hi All,

I am trying to create link aggregation on MSR3012 on ports GE0/1 and GE0/2. I am using the below commands:

interface Bridge-Aggregation 1

link-aggregation mode dynamic

then I go to GE0/1 and run the following command port link-aggegation group 1 and get the bellow error:

The link aggregation group does not exist.

please advice.

3 REPLIES 3
Highlighted
HPE Pro

Re: Bridge Aggregation MSR3012

Hello! @ZainChaudhry 

It happens, because ports Ge0/1 and Ge0/2 seem to be in routed mode. Unfortunately, these ports can't be used in bridged mode, unless be used only for the EVI feature. Try to enter "port link-mode bridge" under these interfaces context and you should see that warning message (don't forget to enable 'terminal monitor' in the console session in order to see the message, otherwise check with 'display logbuffer reverse')

The viable alternative would be a Route-Aggregation with sub-interfaces. It is practically the same as Bridge-Aggregation with Vlan-interfaces.

Example:

interface vlan 10
ip address 10.0.10.1 24

interface vlan 20
ip address 10.0.20.1 24

interface Bridge-Aggregation1
port link-type trunk
port trunk permit vlan 10,20

can be represented as:

interface Route-Aggregation1
#
interface Route-Aggregation1.10
ip address 10.0.10.1 24
vlan-type dot1q vid 10
#
interface Route-Aggregation1.20
ip address 10.0.20.1 24
vlan-type dot1q vid 20

Hope it helps!

 



I am an HPE employee

Accept or Kudo

Highlighted
Occasional Advisor

Re: Bridge Aggregation MSR3012

The HPE MSR3000 Switch Arrangement is a particular stage with a wide scope of availability choices that empowers the correct structure for your requirements.

Highlighted
HPE Pro

Re: Bridge Aggregation MSR3012

Hi @ZainChaudhry !

Did you have time to try the solution proposed? Did it resolve the problem?
 
Thank you in advance!
 
 

 

I am an HPE employee

Accept or Kudo