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03-27-2001 11:22 PM
03-27-2001 11:22 PM
FTAM error 1011
Hi,
We have N-4000 server with J3525A dual port X.25 Card. We have configured the X.25/OTS/FTAM properly. The ports are getting enabled and link is getting established with the Nokia switch DX200. OST and FTAM is also reuunig. Now when we are trying to connect to the DX200 using 'ftam nokia1'(name given to the switch) it reads the .ftamrc and should get connected to the switch. But it give the FTAM error id: 1011(Lower Layer failure). As per the manual this indicates the problem at the lower layer (e.g. presentation or session).
Can you help me on this?
Regards,
We have N-4000 server with J3525A dual port X.25 Card. We have configured the X.25/OTS/FTAM properly. The ports are getting enabled and link is getting established with the Nokia switch DX200. OST and FTAM is also reuunig. Now when we are trying to connect to the DX200 using 'ftam nokia1'(name given to the switch) it reads the .ftamrc and should get connected to the switch. But it give the FTAM error id: 1011(Lower Layer failure). As per the manual this indicates the problem at the lower layer (e.g. presentation or session).
Can you help me on this?
Regards,
Change is inevitable
1 REPLY 1
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03-28-2001 05:49 AM
03-28-2001 05:49 AM
Re: FTAM error 1011
Raje,
Reviewing the FTAM Reference manual:
1011
MESSAGE
F_LWR_LAYER_FAIL
CAUSE
A layer below FTAM (e.g., Presentation or Session layer) caused or reported an error. Usually this error is indicated by an abort indication; FTAM returns abort information on this diagnostic after calling ft_ireceive().
ACTION
Execute the netfmt utility to obtain log information and correct the error as described in the log message. If needed, collect relevant error information and contact your HP support representative.
As you can see, FTAM "Lower Layer Failure" typically means exactly that. You need to go down 1 level of debugging, and test the transport layer with OTS. There are speciifc Transport tests that you can run. Go to http://docs.hp.com -> Networking/Communications -> OSI and consult the following for OTS Debug and troubleshooting:
* HP OSI Troubleshooting Guide (HP-UX 10.x, HP-UX 11.0, HP-UX 11i)
* Installing and Administering HP OSI Transport Services (HP-UX 10.x, HP-UX 11.0, HP-UX 11i)
The troubleshooting guide is extremely helpful. I have often found this situation arises most typically from a parameter mismatch in OTS, and less often, at the X25 layer. You have to use the techniques described there to collect data to help you pinpoint root cause.
I hope this helps you get started in the right direction,
-> Brian Hackley
Reviewing the FTAM Reference manual:
1011
MESSAGE
F_LWR_LAYER_FAIL
CAUSE
A layer below FTAM (e.g., Presentation or Session layer) caused or reported an error. Usually this error is indicated by an abort indication; FTAM returns abort information on this diagnostic after calling ft_ireceive().
ACTION
Execute the netfmt utility to obtain log information and correct the error as described in the log message. If needed, collect relevant error information and contact your HP support representative.
As you can see, FTAM "Lower Layer Failure" typically means exactly that. You need to go down 1 level of debugging, and test the transport layer with OTS. There are speciifc Transport tests that you can run. Go to http://docs.hp.com -> Networking/Communications -> OSI and consult the following for OTS Debug and troubleshooting:
* HP OSI Troubleshooting Guide (HP-UX 10.x, HP-UX 11.0, HP-UX 11i)
* Installing and Administering HP OSI Transport Services (HP-UX 10.x, HP-UX 11.0, HP-UX 11i)
The troubleshooting guide is extremely helpful. I have often found this situation arises most typically from a parameter mismatch in OTS, and less often, at the X25 layer. You have to use the techniques described there to collect data to help you pinpoint root cause.
I hope this helps you get started in the right direction,
-> Brian Hackley
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