Operating System - Microsoft
cancel
Showing results for 
Search instead for 
Did you mean: 

Re: DL380 Gen10 install Hyper-v server 2016

 
Highlighted
Visitor

DL380 Gen10 install Hyper-v server 2016

Dear All,

i have a problem when install the Hyper-v server on DL380 Gen10 

when i try to use intelligent provisioning to install Hyper-v 2016 server,  everything going smooth until finished copy the files to partition and start installation GUI. It show the message "setup is unable to create a new system partition or locate the existing system partition" 

i had already update to latest SPP, change another ISO, but still can't settle the problem.

so i try to install an Windows 2016 server to test is the RAID controller (p408i-a sr) issue or not, but the installation going smooth and i can install the hyper-v role and provision VMs.....

Is anyone can tell me how to install the Hyper-v server on Gen10 server? or i can't use the intelligent provisioning to perform the installation?

Regard

D.C.

 

4 REPLIES 4
Highlighted
HPE Pro

Re: DL380 Gen10 install Hyper-v server 2016

Hello DerekC,

This message occurs if the installation process find's remaining files on the partition which you trying to install the OS. Try to delete array and re-create it from scratch.

Issue is described in Intelligent Provisioning 3.21 Release Notes (page 11).

I would also recommend to upgrade IP version (currently available version is 3.22). You can locate IP here: Intelligent Provisioning Recovery Media for Gen10

Let us know if the above helps.

M_icha

I'm an HPE Employee
Learn how to contact HPE Support
https://support.hpe.com/help/en/Content/productSupport/supportCaseManager.html
How to Say Thank You? Just click the KUDOS!
Visitor

Re: DL380 Gen10 install Hyper-v server 2016

Hi M_icha,

thank you for your information. but i had already upgrade IP version to 3.22 and install the latest SPP before install the Hyper-v 2016 server... the problem haven't fixed 

furthermore, 3.21 release notes seems related to multicontroller issue. my hardware config is using single controller (hp smart array p408i-a sr gen10).

is it possable to related to the Secure Boot? Because i found a HP topic mentioned "Hyper-V host node must be running UEFI and have Secure Boot enabled" HP Proliant DL380 Gen10 (Windows Server 2016 Hyper-V vTPM issue)

B.Regard

D.C.

Highlighted
HPE Pro

Re: DL380 Gen10 install Hyper-v server 2016

Hello DerekC,

Good catch! Indeed windows 2016 utilizes secure boot. The steps to configure Secure Boot are the follows:

  1. Press F9 during POST to enter the “System Utilities”
  2. Select “System Configuration” and “BIOS/Platform Configuration (RBSU)”
  3. From RBSU, select “Server Security” > “Secure Boot Settings”
  4. Set the “Secure Boot Enforcement” to [Enabled]
  5. Press “Y” to save and exit, and reboot to make the new setting take effect

Let us know about the outcome.

M_icha

I'm an HPE Employee
Learn how to contact HPE Support
https://support.hpe.com/help/en/Content/productSupport/supportCaseManager.html
How to Say Thank You? Just click the KUDOS!
Highlighted
Visitor

Re: DL380 Gen10 install Hyper-v server 2016

Hi M_icha,

 

it work, i already installed the Hyper-v 2016 server and seems it running smooth.

but why i must to enable the Server Secure boot?  As my understing vTPM is an optionail feature, and i won't be enable it .....

 

B.Regard 

D.C.