ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Re: DL320 G3 SmartStart 8.30 x64 fails to install Windows 2008 x64

 
Highlighted
New Member

DL320 G3 SmartStart 8.30 x64 fails to install Windows 2008 x64

Hi,

I'm having a bit of a problem installing windows 2008 Standard x64 onto a DL320 G3.

I use the SmartStart 8.30 x64 CD and choose install, Select Windows 2008 Standard x64. I enter all the right information, next etc. It gets to 100% switches off the server and boots into the Windows but it can't find c:\hpssbem.exe

The c: doesn't exist.

has anyone else had this issue?

It's DL320 G3 2 x 250gb sata in raid 1.

Thanks

Gus
4 REPLIES 4
Highlighted

Re: DL320 G3 SmartStart 8.30 x64 fails to install Windows 2008 x64

firmware and BIOS updated. try again.
Kind Regards,
Erdogan.
No support by private messages. Please ask the forum!

Accept or Kudo

I am HPE Employee
Highlighted
New Member

Re: DL320 G3 SmartStart 8.30 x64 fails to install Windows 2008 x64

Hi, I've tried the latest Bios and firmware and still no difference.
Highlighted
New Member

Re: DL320 G3 SmartStart 8.30 x64 fails to install Windows 2008 x64

I am having the same issue on a new DL380G6. Trying to install an HP branded Windows 2008 R2 Enterprise after using the SmartStart CD to configure raid, format drives and begin the W2k8 install.
Highlighted
Occasional Advisor

Re: DL320 G3 SmartStart 8.30 x64 fails to install Windows 2008 x64

Hi Richard, were you able to work around this issue?