ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL360 Gen10 + Windows Server 2012 unable to boot into

 
SOLVED
Go to solution
Occasional Visitor

DL360 Gen10 + Windows Server 2012 unable to boot into

Hi all

Need help with this one, got a DL360 Gen10 Server running 1x 240 SSD supplied by HPE (VK000240GWTSV)

The BIOS picks up and installs Windows Server 2012 R2 fine via the Inteligent Provisioning terminal

For a while everything going okay, but somehow out of the blue after a few days something causes the machine to restart and puts the Windows boot Loader into 'automatic repair' mode, in which causes the drive in question to no longer be picked up.

I go into the shell and run diskpart, which the drive in question is not listed

I can still see the SSD in the RAID Configruation screen (although not configured as a RAID Drive), and I had plugged the drive into my Windows 10 laptop to see if the data is still there (which it is), however unless I reinstall the OS (which I am trying to avoid), i am stumped

Any ideas?

Also hypothetically - could a 3rd party NIC cause this to occur? or have I got a lemon

2 REPLIES 2
Highlighted
HPE Pro
Solution

Re: DL360 Gen10 + Windows Server 2012 unable to boot into

Hello,

It would possible for this issue due to 3rd party NIC. You can try after removing the 3rd party NIC. If the doesn't resolves, share the IML error message from the ILO home page for further investigation.

If you feel this was helpful please click the KUDOS! thumb below!   


I am a HPE Employee

Accept or Kudo

Highlighted
Occasional Visitor

Re: DL360 Gen10 + Windows Server 2012 unable to boot into

Yeah turned out to be incompatible NICs, soon as I put the Genuine HPE NICs in, the server is stable.