ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL380 g9 SPP update

 
Highlighted
Occasional Contributor

DL380 g9 SPP update

Hello,

I am trying to update the DL380 g9 that I have. Once It runs the analysis of the system. I get 2 optional and 1 required update. I am getting 2 different errors though. I am trying to install is 2020.09.0. Which from what I thought in reading is for gen 9 and gen 10 Proliants. How should I proceed?

First is

There is a TPM detected on this system. Saying talking about saving backup keys, but I am not using Bitlocker. System is on ESXI Machine 

 

Second 

Warning - The selected Firmware Baseline is not supported for the given server. It is not recommended to continue with the updates using this baseline. Please select a different supported baseline for this server.
To proceed with the updates using this baseline at your own risk, select Ignore Warnings option.

1 REPLY 1
Highlighted
Acclaimed Contributor

Re: DL380 g9 SPP update

For Gen9 you need this SPP:

https://techlibrary.hpe.com/us/en/enterprise/servers/products/service_pack/spp/index.aspx?version=2020.09.0

 

There is always a warning if a TPM is installed, no matter if it is used or not.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!