ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Error: "IDE CD-ROM <ATAPI 1.2>/PCI Controller....during installation Windows server 2000

 
SOLVED
Go to solution
Highlighted
Visitor

Error: "IDE CD-ROM <ATAPI 1.2>/PCI Controller....during installation Windows server 2000

Hello,
I am trying to install windows server 2000, I started from the Smarstart 7.0 cd-rom ... everything went well by inserting the cd-rom of the windows server 2000 installation, once everything is loaded I get this error.

"IDE CD-ROM <ATAPI 1.2> / PCI Controller"

Can someone help me?

 
4 REPLIES 4
Highlighted
HPE Pro

Re: Error: "IDE CD-ROM <ATAPI 1.2>/PCI Controller....during installation Windows server 2

Hi,

Please share the Server model with Generation and Smart array Controller Card Details.

Regards
HPE Employee


I work for HPE

Accept or Kudo

Highlighted
Visitor

Re: Error: "IDE CD-ROM <ATAPI 1.2>/PCI Controller....during installation Windows server 2

Hi,

thanks for the replay.

My server is:

Server: HP: Server Proliant ML310T P4 2.0 GHz, Country Kit ITA, modulo memoria 512 MB DDRAM PC2100, Drive Cage Hot Plug 2 Bay

Controller:RAID Controller: Compaq: SCSI RAID Controller Smart Array 532

Attention: we are currently using a test hard disk (IDE) connected to the port directly to the motherboard and here the error appears ... the goal, however, is to use 2 HD raid connected on the controller

Thanks so much

Highlighted
HPE Pro

Re: Error: "IDE CD-ROM <ATAPI 1.2>/PCI Controller....during installation Windows server 2

Please check the OS installation by connecting hard drives one RAID controller and share the outcome.

I am an HPE Employee

Accept or Kudo
Highlighted
Visitor
Solution

Re: Error: "IDE CD-ROM <ATAPI 1.2>/PCI Controller....during installation Windows server 2

Hello, today I connected 2 new disks to the controller and put them in RAID, I restarted the installation with the smartstart cd and the only setting that I changed is the language, from English to ITALIAN and you will not believe the operating system is advanced and installed perfectly.
It seems strange that only by changing the language the error was solved but it is so

 

Thanks for the support