ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Hardware Status System Sensor not Detecting Device Type

 
SOLVED
Go to solution
Highlighted
Occasional Contributor

Hardware Status System Sensor not Detecting Device Type

Hi All, 

I have installed ESXi on Proliant DL 380 G9 and the Hardware Status System Sensor not Detecting Device Type

please advise 

VMware veriosn 6.7 GA generic 

 

4 REPLIES 4
Highlighted
HPE Pro

Re: Hardware Status System Sensor not Detecting Device Type

Are you using Custom HPE VMware ESXi Image or direct from VMware ISO image?

If your are not using Custom HPE VMware ESXi Image, then we would suggest to check by reinstalling OS with Custom HPE VMware ESXi Image.

You can download Custom HPE VMware ESXi Image from below link.

https://www.hpe.com/in/en/servers/hpe-esxi.html

We have seen this type of issue on Gen10 server, please refer the customer advisory.

https://support.hpe.com/hpesc/public/docDisplay?docId=emr_na-a00053955en_us

I am an HPE Employee

Accept or Kudo
Highlighted
Occasional Contributor

Re: Hardware Status System Sensor not Detecting Device Type

Thank you, I'm using direct from VMware ISO image
unfortunately I can't reinstall becasue the ESXi is in produciton

but I have another ESXi that runs on direct from VMware ISO image and it is detecting the device type correctly 

I have issue with 6.7 GA and 6.7 EP 15 works fine

do i have to to install Agentless Management Service Offline Bundle for VMware ESXi 6.7 or upgrade the ESXi to 6.7 WP 15

Highlighted
HPE Pro
Solution

Re: Hardware Status System Sensor not Detecting Device Type

Yes, please check by installing Agentless Management Service Offline Bundle and share the observation.

I am an HPE Employee

Accept or Kudo
Highlighted
Occasional Contributor

Re: Hardware Status System Sensor not Detecting Device Type

issue resolved after updating 6.7 GA to 6.7 EP or latest