ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Re: HP 360 G8 iLo 4and alertmail

 
Highlighted
Occasional Advisor

Re: HP 360 G8 iLo 4and alertmail

Just to confirm. I, too, was having trouble setting up the iLo AlertMail setting. I did what the poster above said 

 

I entered the domain name under the Network | iLO Dedicated Network Port | General, when then told me that I must "reset iLO" for the settings to take effect. 

 

I rebooted the machine and then re-tested (without changing the settings that I had already set under Administration | Management | AlertMail) and it worked ... :-)

 

thanks to BAC_EBP

 

 

Highlighted
Occasional Visitor

Re: HP 360 G8 iLo 4and alertmail

So in other words poor crappy HP iLO mail alerts require open relay SMTP server. So they should write somwhere that sending mail alerts is not supported.

Highlighted
Occasional Visitor

Re: HP 360 G8 iLo 4and alertmail

... but if there is no stand alone SMTP-server in my LAN? I mean my internal domain's name is "mydomain.local" and my external SMTP server is "smtp.mydomain.kz". How can I use AlertMail feature in this case?

Highlighted
Occasional Visitor

Re: HP 360 G8 iLo 4and alertmail

@dbc, I know you don't want to hear that, but apperantly you can't.

Highlighted
Occasional Visitor

Re: HP 360 G8 iLo 4and alertmail

You could use your providers mail server? Just use it's ip address, that should work.

It does for me.

 

kr John

Highlighted
New Member

Re: HP 360 G8 iLo 4and alertmail

BAC_EBP   thanks so much. the only item I was missing was the domain name under the Dedicated network port.  Addiing the domain in the location you pointed out immediately resolved my iLO alert email issue.

 

(also enabling the IP address of the iLO to send anonymously through Exchange by updating the anonymous receive connector setting, was required, as another poster mentioned.)

Highlighted
Occasional Advisor

Re: HP 360 G8 iLo 4and alertmail

so im on a DL560 G8 system here latest version of ilo, make sure you go into ilo dedicated network port ipv6 dhcp and make sure all the settings are disabled so you can correctly set your domain otherwise it simply wont work, just in case anyone missed ipv6 settings, that is the culprit