ProLiant Servers (ML,DL,SL)
1821998 Members
3488 Online
109639 Solutions
New Discussion

HP DL580 Gen8 İlo 1.30 Promlem Error %1

 
mahmutsamiozdem
Occasional Contributor

HP DL580 Gen8 İlo 1.30 Promlem Error %1

iLO4 güncellemesi başarısız oldu - HP Secure Digital Signatur promlemi %1 kontrol ediliyor

Google translated: 

iLO4 update failed - Checking HP Secure Digital Signatur promlem %1

 

Screenshot_1.pngScreenshot_2.png

1 REPLY 1
Suman_1978
HPE Pro

Re: HP DL580 Gen8 İlo 1.30 Promlem Error %1

Hi,

There are couple of posts on this forum about this issue.

Please refer to this document and try out the solution.

iLO Firmware update does not finish

Symptom

When an iLO firmware update is initiated, the update does not start and one of the following symptoms occurs:

  • The firmware update status remains at 1%

  • The message Checking HP Secure Digital Signature is displayed

Solution 1

Cause

The iLO web interface stopped responding

Action

  1. Refresh the browser window

  2. Retry the iLO firmware update

Solution 2

Cause

The iLO firmware update process cannot make progress because other processes are consuming all available processing time

Action

  1. Shut down the server OS

  2. Disconnect the power cable from the server

  3. Wait for a few seconds and then reconnect the power cable

  4. Retry the iLO firmware update before starting the server OS

 

Thank You!
I work with HPE but opinions expressed here are mine.
Recent Support Video Releases



I work at HPE
HPE Support Center offers support for your HPE services and products when and how you need it. Get started with HPE Support Center today.
[Any personal opinions expressed are mine, and not official statements on behalf of Hewlett Packard Enterprise]
Accept or Kudo