ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

HP ProLiant DL380 Gen9 - Restart Issue

 
Highlighted
Occasional Visitor

HP ProLiant DL380 Gen9 - Restart Issue

Hi,

Restarted a HP ProLiant DL380 Gen9 server and getting stuck now on the POST screen...

Checked hardware connection, server rebooted multiple time and still getting stuck on the same screen.

All LED are green and iLO diagnosis doesn't show any warning signs. there was once a failed storage disk message that disappeared when I rebooted the server...

Any help will be appriciated !

6 REPLIES 6
Highlighted
HPE Pro

Re: HP ProLiant DL380 Gen9 - Restart Issue

Hi,

Have you connected any external devices like Storage device/USB devices, if yes, then remove them and try POST.
You may also try removing any PCI Devices that are not required for POST.

Thank You!
I am a HPE employee
_________________________________________
Was the post useful? Click on the white KUDOS! Thumb below.  Kudos is a way of saying thank you to a post.
// Useful Links for ProLiant Servers / Community FAQ / Rules of Participation / Servers Blog //


I work for HPE

Accept or Kudo

Highlighted
Occasional Advisor

Re: HP ProLiant DL380 Gen9 - Restart Issue

The next step would be "System Security Initialization". What was recently changed on that system?

Highlighted
New Member

Re: HP ProLiant DL380 Gen9 - Restart Issue

Same issue here Hangs right before System Security Initialization would have displayed.  The post code is 00A2 for which information is not available of that particular post code.

Highlighted
New Member

Re: HP ProLiant DL380 Gen9 - Restart Issue

I'm having this exact problem. Early System Initialization get stuck at 30% and doesn't proceed.

Did you manage to find a fix?

Highlighted
New Member

Re: HP ProLiant DL380 Gen9 - Restart Issue

are u find answer?

can you help me?

I'm having this exact problem. Early System Initialization get stuck at 24% and hang up/.

Highlighted
HPE Pro

Re: HP ProLiant DL380 Gen9 - Restart Issue

Hello,

I hope all is well.

I would request you follow the below steps to fix this issue.

  1. Power drain the server. ( Power off the server remove both the power cable and hold on power on switch for 30 Sec.)

Follow the below steps if the issue still persists.

  1. Power of the server and remove the power cable.
  2. Locate the System Maintenance switch on the system board or follow the below link for Maintenance switch.
  1. Clear the NVRAM, follow the below customer advisory

HPE ProLiant DL380 Gen9 Server - Clearing NVRAM, Activating Redundant ROM, Switching Between UEFI And Legacy Boot Modes

https://support.hpe.com/hpesc/public/docDisplay?docLocale=en_US&docId=emr_na-kc0128682en_us

  1. Remove the all the add-on PCIe card as follow the below advisory.

Advisory: HP ProLiant DL580 Gen8 and HP ProLiant Gen9 Servers - Boot / POST Hangs or Crashes May Occur When Multiple Fibre Channel Storage Volumes Are Connected

https://support.hpe.com/hpesc/public/docDisplay?docLocale=en_US&docId=emr_na-c04822613

NOTE: Remove all none-HPE hardware and all add-on PCIe card while performing the above activity.

If you feel this was helpful please click the KUDOS! thumb below!   

Regards,


I am a HPE Employee

Accept or Kudo