ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

iLO 5 - Missing "Settings" and "Workload Advisor" under Performance, Monitoring not showing data

 
SOLVED
Go to solution
Highlighted
Advisor

iLO 5 - Missing "Settings" and "Workload Advisor" under Performance, Monitoring not showing data

Hello!

I was really excited to find the "Settings", "Monitoring", and "Workload Advisor" under Performance on my customer's DL380 Gen10 iLO5.  However, when I looked at my second server, the "Settings" and "Workload Advisor" was missing.  I found https://support.hpe.com/hpesc/public/docDisplay?docLocale=en_US&docId=emr_na-a00092978en_us which said to do an ILO reset and as long as you have the correct license you should see these two tabs.  But that didn't work.  And the Performance - Monitoring tab doesn't show any data (CPU Utilization, etc.).  Something appears to be awry with my one server.

Both servers have the brand new iLO 2.15 (Apr 18, 2020) firmware and have the iLO Advanced license installed.  I even did a factory reset of the iLO card on the problem server and reconfigured it from stratch.  Still the same issues.

Anyone have any suggestions before I contact HP for hardware support?

Dave

7 REPLIES 7
Highlighted
Advisor

Re: iLO 5 - Missing "Settings" and "Workload Advisor" under Performance, Monitor

Can you please share me screen shot from ILO->Information tab 

Thank you!
I am an HPE Employee
Highlighted
Advisor

Re: iLO 5 - Missing "Settings" and "Workload Advisor" under Performance, Monitor

Hello, @ramawatar !  Thanks for your response.

Here is a screen shot of the ILO Information page.  The server did have a connection to HPE until I reset it back to Factory Defaults.

If there is anything else that you need, please let me know!

dave

Annotation 2020-05-07 162300.jpg

Highlighted
Advisor

Re: iLO 5 - Missing "Settings" and "Workload Advisor" under Performance, Monitor

Hi Dave,

Sorry to late reply. 

I have checked all the possible known issue but could find anything as you have already Advanced License and latest ILO firmware. 

I would recommend you to refer the Guide once to meet all the requirement as i see Innovation engine plays an important role to enable this feature. 

Please refer the page 4 for minimum requirement : https://support.hpe.com/hpesc/public/docDisplay?docLocale=en_US&docId=emr_na-a00018313en_us

Bios should be above 2.0

I would suggest you to Re-flash the SPP 2020.03 : https://techlibrary.hpe.com/us/en/enterprise/servers/products/service_pack/spp/index.aspx

Reset the ILO again 

If you face same issue then please log as support case to deep drive in the issue. 

 

Regards

Ram

 

Thank you!
I am an HPE Employee
Highlighted
Advisor

Re: iLO 5 - Missing "Settings" and "Workload Advisor" under Performance, Monitor

Ram,

Thanks for your help.  From what I can tell both of my servers have the same versions of firmware & software installed and one has these two tabs, while the other doesn't.  I re-ran the SPP install on the problem server, but all drivers were up to date (or newer) than the drivers included in the SPP repository.

When you mentioned that I should next log a support case, what exactly were you referring to?  Contacting HPE to create a warranty hardware support case?  Or something different?

Dave

Highlighted
Advisor

Re: iLO 5 - Missing "Settings" and "Workload Advisor" under Performance, Monitor

Hi Dave,

 

Exaclty the same, need to create a warranty hardware support case. 

 

Regards

Ram

 

 

Thank you!
I am an HPE Employee
Highlighted
Advisor
Solution

Re: iLO 5 - Missing "Settings" and "Workload Advisor" under Performance, Monitor

It turns out that rebooting the server (not just reloading the ILO) was required to show the missing Settings & Workload Advisor tabs.  

Thanks for your help!

Highlighted
Advisor

Re: iLO 5 - Missing "Settings" and "Workload Advisor" under Performance, Monitor

Hi Dave,

Good to hear that reboot of the server fixed the issue.

Thank you!
I am an HPE Employee