ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Re: inlet ambient temp sensor

 
SOLVED
Go to solution
Highlighted
Advisor

inlet ambient temp sensor

hello

i have a proliant ml350 g6 - when booting i see the temperature of the inlet ambient temperature sensor is - 2 degrees celcius !!! i am in africa and i am 100% sure i am not freezing

 

where is the sensor located and how does it look like? i found nothing in the manual 

7 REPLIES 7
HPE Pro

Re: inlet ambient temp sensor

Hi

I'd check the ilo firmware as it's this that reports the temperature

I work for HPE

Accept or Kudo

Highlighted
Advisor

Re: inlet ambient temp sensor

i used the latest SPP for drivers and firmware updates , please explain what do you mean 

thank you

Highlighted
HPE Pro

Re: inlet ambient temp sensor

I have seen in the past bugs in the ilo firmware which have caused incorrect temperature readings.

The following might be related - https://support.hpe.com/hpesc/public/docDisplay?docId=emr_na-c02017655

 

I work for HPE

Accept or Kudo

Highlighted
HPE Pro

Re: inlet ambient temp sensor

Hello,

Please follow the below customer advisory. This is for ML370 G6 but it will be considered here.

Advisory: ProLiant ML370 G6 Server - Erroneous Inlet Ambient Temperatures May Be Reported During Power-On Self-Test (POST) and by HP System Management Tools

https://support.hpe.com/hpesc/public/docDisplay?docId=c02253220

If you feel this was helpful please click the KUDOS! thumb below!   

Regards,


I am a HPE Employee

Accept or Kudo

Highlighted
Advisor

Re: inlet ambient temp sensor

does ml350 g6 have a SID ?! if yes where is it and how does it look like cause i did not find it

 

Highlighted
HPE Pro

Re: inlet ambient temp sensor

Hello,

Please follow the below documents.

HPE ProLiant ML370 G6 Server - Spare Parts

https://support.hpe.com/hpesc/public/docDisplay?docId=emr_na-c01714539

16
Systems Insight Display (SID) assembly - Mounts in the bottom center of the chassis (for rack-mount servers) or right center of the chassis (for tower servers)
491837-001
Mandatory1

 

If you feel this was helpful please click the KUDOS! thumb below!   

Regards,


I am a HPE Employee

Accept or Kudo

Highlighted
Advisor
Solution

Re: inlet ambient temp sensor

even though the ml350 G6 doesnt have this kind of SID , i reconnected the cable coming from the small board behind the power button to the board and the temp is now correct