ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Re: Oracle Linux ams installed but ILO does not show

 
SOLVED
Go to solution
Highlighted
Occasional Advisor

Oracle Linux ams installed but ILO does not show

Hello,

we have Oracle Linix 7.7 running on a DL385 Gen10 Plus. We installed the amsd rpm from the MCP and the service is runnig but ILO5 says  Not available. What do i miss?

Redirecting to /bin/systemctl status amsd.service
● amsd.service - Agentless Management Service daemon
   Loaded: loaded (/usr/lib/systemd/system/amsd.service; disabled; vendor preset: disabled)
   Active: active (running) since Wed 2020-07-01 16:24:15 CEST; 40s ago
 Main PID: 21834 (amsd)
   CGroup: /system.slice/amsd.service
           └─21834 /sbin/amsd -f

# cat /sys/module/hpilo/version
1.5.0

Greetings Peter

4 REPLIES 4
Highlighted
HPE Pro

Re: Oracle Linux ams installed but ILO does not show

Hi, 

As per the command output, the amsd service is running.  But not sure about the version. 

Also the ilo is running on a old firmware .  The latest version of ILO 5 is 2. 16. 

Latest AMS version for the Gen10 server: 11.30(16 Jul 2019)

But this is for Oracle Linux 6. 

https://support.hpe.com/hpsc/swd/public/detail?swItemId=MTX_93fa0465d6df4929958aed369a

let me know which version of AMS is installed on the server. 

You can try installing the latest version of ILO and verify.  Also restart the AMS once and verify.

https://support.hpe.com/hpsc/swd/public/detail?swItemId=MTX_93fa0465d6df4929958aed369a

 

I am a HPE Employee

Accept or Kudo

Highlighted
HPE Pro

Re: Oracle Linux ams installed but ILO does not show

@Pedae 

Provide the above requested details. 

I am a HPE Employee

Accept or Kudo

Highlighted
Occasional Advisor

Re: Oracle Linux ams installed but ILO does not show

Hi @Kashyap02 ,

sorry for the delay

System Drivers        

     KERNEL/DRIVERS/MISC/HPILO.KO.XZ
     KERNEL/DRIVERS/WATCHDOG/HPWDT.KO.XZ
     KERNEL/DRIVERS/CHAR/IPMI/IPMI_SI.KO.XZ
     KERNEL/DRIVERS/HWMON/K10TEMP.KO.XZ
     KERNEL/DRIVERS/GPU/DRM/MGAG200/MGAG200.KO.XZ
     KERNEL/DRIVERS/NET/ETHERNET/MELLANOX/MLX5/CORE/MLX5_CORE.KO.XZ
     KERNEL/DRIVERS/SCSI/SMARTPQI/SMARTPQI.KO.XZ

Applications        

     AMSD, Version 2.1.0-1406.73.rhel7, Hewlett-Packard Enterprise
     HPDIAGS, Version 10.60.2199-2188, Hewlett Packard Enterprise
     HP-HEALTH, Version 10.90-1873.8.rhel7, Hewlett Packard Enterprise Development LP.
     HPONCFG, Version 5.5.0-0, Hewlett Packard Enterprise
     HP-SMH-TEMPLATES, Version 10.8.1-1487.3, Hewlett Packard Enterprise Development LP
     HP-SNMP-AGENTS, Version 10.90-2995.4.rhel7, Hewlett Packard Enterprise Development LP
     HPSSA, Version 2.40-13.0, Hewlett-Packard Development Company, L.P.
     SSA, Version 4.17-6.0, Hewlett Packard Enterprise Development LP
     SSACLI, Version 4.17-6.0, Hewlett Packard Enterprise Development LP

and the Module

cat /sys/module/hpilo/version
1.5.0

i also update the ilo to the latest firmware 2.18 but still the ilo shows the Agentless Management Service as not available

Greets Peter

 

Highlighted
Occasional Advisor
Solution

Re: Oracle Linux ams installed but ILO does not show

with the new AMS Version it is working --> Version 2.1.1 

# service amsd status
Redirecting to /bin/systemctl status amsd.service
● amsd.service - Agentless Management Service daemon
   Loaded: loaded (/usr/lib/systemd/system/amsd.service; enabled; vendor preset: disabled)
   Active: active (running) since Fri 2020-07-24 18:48:46 CEST; 3min 21s ago
 Main PID: 20972 (amsd)
   CGroup: /system.slice/amsd.service
           └─20972 /sbin/amsd -f

Greetings Peter