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тАО06-03-2004 02:26 PM
тАО06-03-2004 02:26 PM
We have a Proliant 1600, which I updated the following items with the latest Firmware. Bios, Hard drives and Raid Controller (3200) which all worked fine.
I then took the smart start CD (4.90) and used the erase to clean the system and then ran the install from the CD. I configued the system using the costume install since I do not have the floppy disk to use. I answered the questions and then choose Windows 2000 server. It then went to configure the raid and I set it up with a mirror set (2) and raid 5 (4). This seemed to work fine, it then said it will need to reboot and it did, when it came back up Smart start started again and it said that it was coping file to the partition for the Bios at this point the system stops and I get an error 45 and it saying there was an error and you need to run the erase utility again.
If anybody has any ideas on what is happening it would be a great help. I have tried this twice with the same results.
Thank You
Adam Raff
Solved! Go to Solution.
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тАО06-03-2004 03:58 PM
тАО06-03-2004 03:58 PM
Re: Proliant 1600 smart start error 45
Create system erase utility floppy from Smart Start CD and boot off this floppy to complete system erase.
Reduce additional memory in server, remove any third party HW as well
Regards,
Prashant S.
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тАО06-04-2004 12:18 AM
тАО06-04-2004 12:18 AM
Re: Proliant 1600 smart start error 45
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тАО06-04-2004 02:05 AM
тАО06-04-2004 02:05 AM
Re: Proliant 1600 smart start error 45
well i was just suggesting regarding the memory. Where you can try to swap the same controller to diff slot then check again.
Regards,
Prashant S.
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тАО06-04-2004 02:22 AM
тАО06-04-2004 02:22 AM
Re: Proliant 1600 smart start error 45
Thanks for you help, I do appreciate it. What I need to find out is what is an error 45? With out this info I could be swaping things left and right and guessing. I found something saying that the current CD that I am using my be a bad batch which could cause this. I ordered a new CD 5.5 which tech support said I can go up to and still work on my system. My only other option would be to rebuild from scratch, but I can't find the software to do this. Such as the Raid config or any documentation. Also can I create the bios partition doing it this way?
Adam
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тАО06-04-2004 04:15 PM
тАО06-04-2004 04:15 PM
Re: Proliant 1600 smart start error 45
If you are using smart start CD (5.50) instead of smart start CD (4.90) you will not face problem with same setup.
Regards,
Prashant S.
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тАО06-04-2004 06:04 PM
тАО06-04-2004 06:04 PM
Re: Proliant 1600 smart start error 45
the last post you've written is an answer to your question : you have to use a newer version of smartstart which is supported in your server. because of firmware upgrades, your smartstart is not able to recognise all the H/W properly.
regards,
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тАО06-04-2004 10:08 PM
тАО06-04-2004 10:08 PM
SolutionPrahsant was right earlier when he suggested reducing the memory. Please see the following information.
Problem Description
===================
EU is trying to do a fresh install with Smart Start 4.9 and right after the data files are decompressed he got "Unrecoverable ERROR 45 you need to run the erase utility"
Symptoms
"Unrecoverable ERROR 45 you need to run the erase utility" during install
Cause
EU has 1G of memory installed in the server.
Resolution/Workaround
Take the server down to base memory for the installation.
Regards,
Brian
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тАО06-07-2004 10:18 AM
тАО06-07-2004 10:18 AM
Re: Proliant 1600 smart start error 45
First thanks for all your help, my problem is solved. I took the advice and reduced the memory of the system down to 512 from 1 gig and the install went fine using the 4.90. I did make a mistake so I did redo it and went with the newer CD 5.50 which also worked. Figured new drivers.
Concerning the memory Brian, where did you find the article. I looked all over HP site for an error 45 and the only thing I found was a possible bad CD which is why I order the new one.
Thanks for all your help
Adam Raff
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тАО06-07-2004 07:34 PM
тАО06-07-2004 07:34 PM
Re: Proliant 1600 smart start error 45
I have a slight advantage over you in that respect as I'm an HP support engineer. The information was located on one of our internal technical web sites. I looked for a corresponding customer advisory but couldn't find one.
Glad to be of help.
Brian