Server Management - Remote Server Management
cancel
Showing results for 
Search instead for 
Did you mean: 

BL460c G8 server resets when attempting to boot from virtual media ISO file

 
Highlighted
Occasional Collector

BL460c G8 server resets when attempting to boot from virtual media ISO file

Hello,

I have 16 BL460c-G8 servers installed in a C7000 enclosure that won't boot from an ISO file mounted through the iLO Remote Console.The server boots and briefly displays the "Attempting to boot from CD-ROM" messages and in about 1 second the server resets and starts POST process again. This behavior repeats over and over as long as there is a .ISO mounted through Remote Console. I have tried the HTML5 based console, the Integrated Remote Console and the Java Console as well. I have even copied the SPP ISO to a USB stick and plugged it into the USB port on the Onboard Administrator and mapped the ISO to the server through the OA but nothing makes a difference, the behavior is the same. I also ruled out the image itself. This behavior happens with the SPP, VMWare hypervisor, Windows installer, everything. If it's a .ISO, it won't work. Interestingly I can map a .img file to the remote console and that seems to work but unfortunately the SPP doesn't come in .img format and no matter what software I try to conver the SPP.ISO to SPP.img, it doesn't successfully create a bootable .img file. I have upgraded the iLO4 on these servers to the latest available firmware and have also looked around in the BIOS but can't find anything that would explain this behavior. The ILO has a valid Advanced license but the server itslef is out of warranty so I can't go to HP support for a solution. I'm really at the end of my ropes here and hoping someone out there encountered a similar issue and has a solution so I can get these servers upgraded. I would really appreciate any input you can provide.

Thanks,

7 REPLIES 7
Highlighted
HPE Pro

Re: BL460c G8 server resets when attempting to boot from virtual media ISO file

Hi,

Are you getting any POST error when it reset, can you share if any.

Thanks,

Sudhir

I work for HPE
Accept or Kudo

Highlighted
HPE Pro

Re: BL460c G8 server resets when attempting to boot from virtual media ISO file

Hi,

Please share the below : 

1) On how many Servers the issue is seen?

2) Any Errors been noticed on POST after it resets?

3) What is the Firmware version of BIOS, iLO and IP?

Thank you

Ram


I work for HPE

Accept or Kudo

Highlighted
Occasional Collector

Re: BL460c G8 server resets when attempting to boot from virtual media ISO file

Thanks for the input. I've seen this issue on 17 BL460c G8 servers so far. 16 of them installed in a c7000 enclosure and 1 of them installed in a c3000 enclosure. Most of these servers are on different System ROMs. Examples include: 02/10/2014, 08/02/2014, 04/01/2015, 02/10/2014, 12/20/2013. I am trying to bring them all onto the latest available 06/01/2015 version. But this issue even happens under that. As for POST code, when the server resets, there are about 6 or 7 POST codes displayed in quick succession but it's really hard to capture them. Also they seem to be different every time. All the iLO event log shows is: Server Reset. Nothing in IML. Is there a good way to capture the POST codes shown in the Remote Console?

All ILOs are on the latest available version: 2.73.

Not sure what IP is...

Thanks,

Highlighted
HPE Pro

Re: BL460c G8 server resets when attempting to boot from virtual media ISO file

Hi,

Here you may consider updating the BIOS to much more recent version, since the ILO would be of 2019s and the BIOS would be of 2015 to eliminate the BIOS Firmware.

Also need to check with the Version of Intelligent Provioning. If this is low, try updating this too.

Try this on any one Server, based on the outcome you may proceed to next Servers.

Also please do refer the Compatibilty guides and ensure to have Back up prior to the activity.

Thank you,

KSRAM


I work for HPE

Accept or Kudo

Highlighted
Occasional Collector

Re: BL460c G8 server resets when attempting to boot from virtual media ISO file

Thanks for the suggestions. How can I update the things you suggested if I don't have an OS on the server and I can't boot the SPP ISO?

Highlighted
HPE Pro

Re: BL460c G8 server resets when attempting to boot from virtual media ISO file

Hi,

You may update the BIOS from ILO GUI. 

Download the BIOS .exe file, extract it.  Login to ILO > Administration > Firmware > select the Firmware Flash file and proceed. Restart the Server once the Flash process completes.

Later you may try clearing NVRAM : https://support.hpe.com/hpesc/public/docDisplay?docId=mmr_kc-0108578

After that you may try to use ISO file and check if you are able to load the ISO File.

Thank you

KSRAM


I work for HPE

Accept or Kudo

Highlighted
HPE Pro

Re: BL460c G8 server resets when attempting to boot from virtual media ISO file

Hi,

 

Additinally, to use Virtual Media an iLO license key is required.

Refer : Page 231 : https://h20628.www2.hp.com/km-ext/kmcsdirect/emr_na-c03334051-19.pdf for pre req.

Thank you

KSRAM


I work for HPE

Accept or Kudo