Server Management - Remote Server Management
cancel
Showing results for 
Search instead for 
Did you mean: 

RILOE II Becomes unavailable via Web interface

 
Highlighted
Occasional Advisor

RILOE II Becomes unavailable via Web interface

We have a number of RILOE II boards deployed, in numerous models of DL servers, with numerous firmware levels.

Almost all boards will become unavailable via the web interface a few days after installation, even when nothing has been changed on the host server. Resetting the board will make it available again, for a limited time.

Obviously, this is causing us major problems. If we have a server that goes down at a remote site, and the RIB has become unavailable, we cannot access that server.

We have implemented a work around to this problem by resetting the RIB boards automatically every day, which has resolved the problem in the short term.

I would be very interested to know if anyone else has experienced this problem, and what if any solutions there are available. Unfortunately, HP support was unable to solve this issue...
18 REPLIES 18
Highlighted
Trusted Contributor

Re: RILOE II Becomes unavailable via Web interface

What firmware version is running on the RILOE's that are not responding? What are the entries in the event log just before the reset you initiate? If you can get this info, I'll try and help you out.
Highlighted
Occasional Advisor

Re: RILOE II Becomes unavailable via Web interface

The firmware levels very across different boards, although most are at 2.41 B. We have tried the latest firmware, but this doesnt help.

The reset is actually initiated by us as a work around, this is not part of the problem.

Thanks for your reply.
Highlighted
Trusted Contributor

Re: RILOE II Becomes unavailable via Web interface

I understand that you are initiating the reset, but unless its a factory defaults reset, the event log should be intact. I'm looking for any error codes or messages just before you see the board reset entry.

I have not heard of this problem before so I don't have a quick answer for you. I suggest you call HP support again and ask that your issue be elevated up to engineering. There is not a charge for product support, and this does sound like a product issue to me. This will enable us to get more detailed information about your configuration. In fact a network capture from one of the failing boards would be very useful.
Highlighted
New Member

Re: RILOE II Becomes unavailable via Web interface

I too am having this problem. We recently purchased 2 identical Proliant servers each fitted with RILOE II cards.

1 of the RILOE cards is constantly available through the web browser while the other will only become available mid - late afternoon.

Even stranger is that some workstations can ping the IP address always, although they cant use the browser, while other workstations cannot ping it until approx 12:30pm.

If we reboot the card, everything is fine until the next day.

Our networking guys have assured us that it is not network / protocol problem and likewise - HP support were not much help.

If you ever come across a fix for this issue I would be grateful if you posted it here.
Highlighted
Occasional Advisor

Re: RILOE II Becomes unavailable via Web interface

You need to update the firmware on the ILO to 2.51. That takes care of the issue - at least it did for us with one of out DL380G3s.
Highlighted
Valued Contributor

Re: RILOE II Becomes unavailable via Web interface

2.51? You mean 1.41 for iLO? I believe 2.51 is for RILOE.
Highlighted
New Member

Re: RILOE II Becomes unavailable via Web interface

I also am having trouble with the RILOE II. We have installed three in our remote servers and all have the same symptoms as you describe. We can ping sometimes and connect via the browser now and again and it appears to be totally random. We can also get connectivity briefly if we reset the RIB boards but not for long. A solution to this would be much appreciated as the boards are useless if i cant rely on them to connect to these servers.
Highlighted
Trusted Contributor

Re: RILOE II Becomes unavailable via Web interface

Hello everyone,
I'm needing to get some clarity on this issue. I see some of you responding that say you have RILOE-II's but the F/W you list is for RILOE. Unfortunately I have not seen this but too many of you are reporting this for it to be a coincidence. So, when you guys get a chance, could you please let me know the exact board, F/W, and driver date that you are running so that we can look at it in the lab.
Highlighted
New Member

Re: RILOE II Becomes unavailable via Web interface

The boards in our servers are RILOE II and have firmware versions 1.11 (dated october 10) they have been installed in 3 remote servers one DL380 G2 and two DL380 (1000MHz) running Netware 5.1 with the Compaq Remote Insight Board Driver for NetWare version 3.12 (F) dated 1st july 03. If i reset the boards then i can use them for a while before losing connection. I can ping the boards occasionally but cannot connect through the browser after about 30 minutes of them being reset. They are all on our local LAN and are connected to a cisco 3548 switch with duplex and speed on both card and switch set to auto. We can connect and rconsole to all the other servers on the switch and we have tried changing the speed and duplex settings for the cards but have had no results.