Server Management - Remote Server Management
cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to establish communication with iLo/RILOE-II

 
Highlighted
Occasional Advisor

Unable to establish communication with iLo/RILOE-II

I'm getting the following error whenever I try to run hpconfig:
Waiting for Management processor...
HPONCFG RILOE-II/iLO setup and configuration utility
Version 1.5 (c) Hewlett-Packard Company, 2005

ERROR: Unable to establish communication with iLO/RILOE-II.
Management processor is busy

I've done the following:
Restarted all HP services.
Disabled/Re-Enabled the driver.
Rebooted the server.
Completely replaced the hardware on the server. (swapped the disks into another DL360 G5)

Nothing fixes this. Also, running hpdiags.exe hangs whenever it gets to anything concerning the mainboard (temperature/iLo/fans/power supplies) consuming high amounts of processor resources until it is killed.

System Management Homepage shows all items as green. Some don't appear to be detected though like 'power subsystem' shows up as '?'. Nothing is failed or degraded.

Any recommendations or ideas of what this could be? It has to be software/driver related I completely swapped the hardware and I'm getting the same problem. I have the exact same set-up in 200 other locations with no issues. Same model server, same OS/application image.






Software Versions:

HP Insight Management Agents for Windows 2000/Server 2003 7.60.0.0
HP Version Control Agent 2.1.5.760
Network Teaming Intermediate Driver (NTID), 8.40.00.23, NDIS 5.1/5.2, x86, (free) 8.40.0.0
HP iLO Management Channel Interface Driver 1.9.2195.0
Compaq Integrated Management Log Viewer Utility 5.10.0.0
HP Insight Diagnostics Online Edition for Windows 7.6.0.1984
HP System Management Home Page for Windows 2.1.6.156
Broadcom NetXtreme II GigE VBD 2.8.15.0
HP ProLiant iLO 2 Management Controller Driver 1.1.0.0
ATI Radeon WindowsNT Miniport Driver 6.14.10.6583
HP Lights-Out online configuration Utility for Windows 1.5.1.0
HP Proliant Remote Monitor Service for Windows 5.10.0.0
HP Integrated Tape Application and Utilities for Windows 1.0.2.0
Smart Array 5x and 6x Controllers SCSI Miniport Driver 5.74.0.32
HP Array Configuration Utility 7.60.18.0
Smart Array 5x and 6x Controllers Storport Driver 5.11.0.32
Smart Array SAS/SATA Controller Storport Driver 5.10.0.32
HP Smart Array SAS/SATA Event Notification Service 5.8.0.32
HP Array Diagnostics Utility 7.60.18.0
HP Array Configuration Utility (CLI) 7.60.19.0
26 REPLIES 26
Highlighted
Honored Contributor

Re: Unable to establish communication with iLo/RILOE-II

Can you ping to the ILO IP?
Can you do a Telnet or ssh to iLO.

What is the behavior when you try to access it through web?
Highlighted
Honored Contributor

Re: Unable to establish communication with iLo/RILOE-II

What is the ILO version?
Try this if you have access to the server.

Power-off the server, unplugged power cable
Open the chassis and set the iLO security override switch (switch number 1 in the system maintenance switch in ON Position)

Try to login ..

Power off the server, then restore the iLO security override switch to position OFF

Highlighted
Honored Contributor

Re: Unable to establish communication with iLo/RILOE-II

hi

- update firmware 1.43
- if it is updated reflash/reapply ilo firmware again
- Reset the iLO 2 to factory defaults through the F8 iLO 2 POST interface on the host server.
let server reboots again and set the values again

check this POST my thread at the end
http://forums11.itrc.hp.com/service/forums/questionanswer.do?threadId=1204801

regards
Didn't your momma teach you to say thanks!
Highlighted
Occasional Advisor

Re: Unable to establish communication with iLo/RILOE-II

Can not ping, telnet or ssh to the iLo.
The webpage is not accepting connections.

The server is in another country so doing anything physical is out of the question. I already had a new server shipped out and they did a drive swap because I initially thought it was bad hardware, but the problem persisted through the change in hardware.

All 200 servers are running java 1.4.2_03-b02 and all work pristinely except this one.

Unfortunately, I can not go into POST and change settings without ILO up and functioning.

Highlighted
Honored Contributor

Re: Unable to establish communication with iLo/RILOE-II

hi

well at this point

the only way is someone onsite and do some more Troubleshooting since ilo IP is not responding

regards
Didn't your momma teach you to say thanks!
Highlighted
New Member

Re: Unable to establish communication with iLo/RILOE-II

Interesting. I just applied Firmware CD 8.40 to my DL360 G5 and I've lost complete iLo connectivity. It has the same IP but I can no longer connect to it.
Highlighted
New Member

Re: Unable to establish communication with iLo/RILOE-II

I've also lost the iLo configuration after application of Firmware CD 8.40. As the server is 2000 KM away, I am stuck on how to make it work. Anyone has found the solution?
Ilo not reposponding to the HPONCFG. Thanks
'Peter
Highlighted
Occasional Advisor

Re: Unable to establish communication with iLo/RILOE-II

I've just updated one of my DL360 G5 servers from Firmware CD 8.40 and lost connection with it's iLO (no response to ping). Than I've powered off/powered on the server and now it does not boot or even show anything on the attached monitor.

Any ideas ?


Best regards,
Rustam.
Highlighted
Occasional Advisor

Re: Unable to establish communication with iLo/RILOE-II

I'm having the same problem on a DL 380 G5.