Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

HP-SIM 6.2 and EVA4400 (CVEVA 9.3)

 
Highlighted
Advisor

HP-SIM 6.2 and EVA4400 (CVEVA 9.3)

Hello,

I have installation of HP-SIM 6.2 and CommandView EVA 9.3. I have both installation on the same server (Windows server 2008 x64).

The problem is I cannot see my two EVA 4400 storages in HPSIM. I installed CIMOM on ports 6988 and 6989 and leave WMI Proxy on ports 5988 and 5989.

I tried several things, but still have the same problem. I also try to use wbemdisco, discoverer.bat and identify system in HPSIM. I'm attaching the result screen shots.

Is there any idea?

Regards,
Lovro
3 REPLIES 3
Highlighted
Honored Contributor

Re: HP-SIM 6.2 and EVA4400 (CVEVA 9.3)

Does that account exist in the Storage Admins group on the CV Server?
It needs that priv to be able to get the details.
Highlighted
Occasional Advisor

Re: HP-SIM 6.2 and EVA4400 (CVEVA 9.3)

Hi,

That's why there's a conflict between the SMI-S port's HPSIM and CV-EVA). If you have installed the CV after the HPSIM, the CV is using the port 60000.
So just change the file "C:\Program Files\HP\Systems Insight Manager\config\ identification\wbemportlist.xml", inserting these lines in the end of that file.

Jairo.
---------------------------------------
<=== insert here




<=== end of insertion.

------------------------------------
Highlighted
Occasional Advisor

Re: HP-SIM 6.2 and EVA4400 (CVEVA 9.3)

There's an HP paper talking about it. Take a look.

Jairo.

http://h20195.www2.hp.com/v2/GetPDF.aspx/4AA3-0426ENW.pdf