Servers - General
cancel
Showing results for 
Search instead for 
Did you mean: 

TFT7600 console not displaying anything after install

 
Highlighted
Occasional Collector

TFT7600 console not displaying anything after install

Hi people,

We've mounted our TFT7600 and can't view anything. In the OSD menu, no server displayed.

 

How to fix this issue ? Thanks.

3 REPLIES 3
Highlighted
HPE Pro

Re: TFT7600 console not displaying anything after install

Hello,

I would request you follow the below documents to isolate the issue.

HP TFT7600 G2 Rackmount Keyboard Monitor KVM Console ( Follow the page no 12-13)

https://cdn.cnetcontent.com/4e/e2/4ee2ecaa-881c-407c-925a-5d2b9615a6d0.pdf

HP KVM Server Console Switch User Guide ( Follow the page no 28-40)
http://pdfstream.manualsonline.com/0/0510768c-ff9c-43cb-b0e9-ada11bf4e1ac.pdf

If you feel this was helpful please click the KUDOS! thumb below!   

Regards,


I am a HPE Employee

Accept or Kudo

Highlighted
Occasional Collector

Re: TFT7600 console not displaying anything after install

Thank you, @SanjeevGoyal for your reply.

I've used these resources to troubleshoot my issue.

I can see that my server is listed amoung Suspected IA after diagnostics. Also, when I try connecting the KVM directly to server, everything is OK.

I'm using a PS2 adapter. Is there the issue ? SOmewhere else ?

Thanks for helping.

Highlighted
HPE Pro

Re: TFT7600 console not displaying anything after install

Hello,

If the KVM works directly connected with the server, I think suspected issues with the PS2 adapter. or cables.

If you feel this was helpful please click the KUDOS! thumb below!   

Regards,

 


I am a HPE Employee

Accept or Kudo