StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

1/8 G2 Autoloader not Detecting Drive

 
Highlighted
Occasional Advisor

1/8 G2 Autoloader not Detecting Drive

I purchased a 1/8 G2 Autoloader with an LTO4 tape drive in it. I swapped the LTO4 drive out with a 1/8 LTO3 drive from a MSL2024 Tape Library because I needed the higher capacity drive in the MSL2024.

After the swap, LTO4 drive works in the MSL2024 but the LTO3 drive does not work in the 1/8 G2 Autoloader.

I've updated the firmware on the LTO3 drive and on the 1/8 autoloader but I still cannot perform a manual backup successfully with NT Backup.

In HP L&TT, the autoloader and the drive are detected. When I click on the Autoloader, I get this error message:

---------------------------
hp L&TT
---------------------------
The device scan failed to identify all of the library drives (see scan details for more information).
All diagnostic functions remain fully functional for the identified drives, but are disabled for unidentified drives. You may have to reconfigure the device connections to make all drives identifiable or operate on groups of drives at a time if there is no combination that allows the identification of all drives.
---------------------------
OK
---------------------------

I called HP and they say that it will not work because the LTO3 drive is not compatible with the 1/8 autoloader. I asked for a spare part# for an LTO3 drive that would work in this autoloader and they gave me the same spare part# (435247-001 or part#AH165A) that is on my current LTO3 drive (AH173A).

Has anyone ran into this type of situation and has gotten it to work without purchasing a new drive?
9 REPLIES 9
Highlighted
Trusted Contributor

Re: 1/8 G2 Autoloader not Detecting Drive

This is supposed to work have you try upgrading firmware on both devices using the RMI? (Remote Manager Interface)
Is there any error on the autoloader?
Did you plug a terminator there?
how about the OS can you see the drive on the OS?

Pablo Alvarado Siles
Pablo Alv Siles
Highlighted
Occasional Advisor

Re: 1/8 G2 Autoloader not Detecting Drive

I have only updated the firmware on both devices through the HP L&TT app. Should I reflash it using the RMI?

There are no errors on the autoloader.

There is a terminator plugged in and the LED is illuminated.

In the device manager, I can see the autloader under Medium Changers and the tape drive under Tape Drives.
Highlighted
Trusted Contributor

Re: 1/8 G2 Autoloader not Detecting Drive

If OS is able to see the drive an media changer then you are good to good 1 last step you can try is to upgrade to latest drivers.

http://h18000.www1.hp.com/products/storageworks/tape/smartcomp/HPStorageWorksTapeDrivers.zip

If this doesn't work then you can also try to use DPE that should have come with your loader and library.

Pablo Alvarado Siles
Pablo Alv Siles
Highlighted
Occasional Advisor

Re: 1/8 G2 Autoloader not Detecting Drive

I have updated the drivers but still cannot complete a backup.

I would use DPE but I need to backup multiple servers and not just 1...
Highlighted
Trusted Contributor

Re: 1/8 G2 Autoloader not Detecting Drive

Try changing the autoloader mode to sequential. This will make the tape drive as if is a stand alone drive and not part of a library.
Pablo Alv Siles
Highlighted
Occasional Advisor

Re: 1/8 G2 Autoloader not Detecting Drive

The drive is currently in sequential mode. I've tried using NT Backup in automatic mode and sequential mode but have the same results.
Highlighted
Occasional Advisor

Re: 1/8 G2 Autoloader not Detecting Drive

What mode should the library be in (random, automatic, sequential) if I am using NT Backup?
Highlighted
Trusted Contributor

Re: 1/8 G2 Autoloader not Detecting Drive

NT doesnt support media changers so it shoul be on seguential mode.

Sequential mode: Library will move tapes by itself.

Random mode: backup software will move medias only.

Automatic mode: Changer from random to sequential.

What do you see under computer management > Removable Storage > Libraries > ??

See attact pic
Pablo Alv Siles
Highlighted
Occasional Advisor

Re: 1/8 G2 Autoloader not Detecting Drive

I had it set in sequential mode and it would not even start a backup. I have gotten backups to start when using automatic mode but it eventually fails.

The attachment shows the current config in automatic mode. When it was in sequential mode, the drive itself showed under library (there is a red x over it now).