StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

[61:1002] BMA inactivity timeout

 
Highlighted
Visitor

[61:1002] BMA inactivity timeout

Hello,

 

I have been following some forum articles for my issue and has not found any relevant resolution.  So let me describe my problem below.

 

We have an HP data protector 6.0 installed.  Below is the output of omnidownload -list_device -detail just to give an overview of our DP setup. 

 

NAME "isd03_drive1"
DESCRIPTION ""
HOST isd03
POLICY SCSI-II
TYPE SuperDLT
POOL "NSP_OFFLINE_MEDIA"
LIBRARY "isd05_msl5026s2"
DRIVES
        "Tape0:1:1:1C"
        "1"
SANSTABLEADDR
 

NAME "isd04_drive1"
DESCRIPTION ""
HOST isd04
POLICY SCSI-II
TYPE SuperDLT
POOL "ISD04_FS"
LIBRARY "isd05_msl5026s2"
DRIVES
        "Tape0:1:1:1C"
        "1"
 
NAME "isd05_drive1"
DESCRIPTION ""
HOST isd05
POLICY SCSI-II
TYPE SuperDLT
POOL "Default SuperDLT"
LIBRARY "isd05_msl5026s2"
DRIVES
        "Tape0:0:0:1C"
        "1"

 

You can see that we have 3 devices (or whatever above is called).  Everytime I perform a backup or tape scan using "isd05_drive1", it fails.  Error shows up below.

 

For BACKUP - when the error first occured, it stops after loading the tape to the tape drive. 

[Normal] From: BMA@isd05 "isd05_drive1"  Time: 18/07/2010 10:00:37 PM

        STARTING Media Agent "isd05_drive1"

 

[Normal] From: BMA@isd05 "isd05_drive1"  Time: 18/07/2010 10:00:40 PM

        By: UMA@isd05@Changer0:1:3:0

        Loading medium from slot 20 to device Tape0:0:0:1C

 

[Major] From: BSM@isd05 "NSD OffLINE"  Time: 19/07/2010 12:20:54 AM

[61:1002]       The BMA named "isd05_drive1" on host isd05

        reached its inactivity timeout of 8400 seconds.

        The agent on host will be shutdown.

 

For TAPE SCAN - the arm does not move

[Normal] From: MMA@isd05 "isd05_drive1"  Time: 19/07/2010 9:31:51 AM

      STARTING Media Agent "isd05_drive1"

 

[Warning] From: MMA@isd05 "isd05_drive1"  Time: 19/07/2010 9:33:46 AM

[90:54]    

      Cannot open device (Tape0:0:0:1C)

 

[Normal] From: MMA@isd05 "isd05_drive1"  Time: 19/07/2010 9:33:46 AM

      ABORTED Media Agent "isd05_drive1"

  

 

Now, what makes is strange is that "isd04_drive1" and "isd03_drive1" can perform backups and tape scan.  What makes me confirm the problem is that when I execute a tape "SCAN" the robotic arm does not move if I use "isd05_drive1". 

 

If you have encountered or resolve the same problem, please let me know.  Here are the patches installed on each hosts.

 

E:\Program Files\OmniBack\bin>omnicheck -patches -host isd05
Patch level         Patch description
===========================================
DPWIN_00244         Core Component
DPWIN_00244         Core of Integrations component
DPWIN_00246         Cell Manager Component
DPWIN_00245         Disk Agent
Number of patches found: 4.

 

E:\Program Files\OmniBack\bin>omnicheck -patches -host isd04
Patch level         Patch description
===========================================
DPWIN_00244         Core Component
DPWIN_00244         Core of Integrations component
DPWIN_00245         Disk Agent
DPWIN_00244         Cluster Server
Number of patches found: 4.

 

E:\Program Files\OmniBack\bin>omnicheck -patches -host isd03
Patch level         Patch description
===========================================
DPWIN_00244         Core Component
DPWIN_00244         Core of Integrations component
DPWIN_00245         Disk Agent
DPWIN_00244         Cluster Server
Number of patches found: 4.

 

Regards,

 

Tony