StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

HP and Symantec's Backup Exec v11d

 
Highlighted
New Member

HP and Symantec's Backup Exec v11d

You would think that Hewlett Packard and Symantec (Backup Exec) would have a solution to the problem with Backup Exec not detecting HP autoloaders!!!

Don't these companies collaberate and/or share technology? The HP autoloader is useless to me if it doesn't work with Backup Exec!!

I have an AH164A, Adaptec 39160, 6850 DELL PowerEdge Server and Symantec Backup Exec v11d.

Any help would be appreciated!
7 REPLIES 7
Highlighted
Honored Contributor

Re: HP and Symantec's Backup Exec v11d

can you be a little more specific? If you can see the tape drive but not the autoloader you probably don't have LUN support enabled on the controller
"You can't lead the orchestra without turning your back to the crowd"
Highlighted
New Member

Re: HP and Symantec's Backup Exec v11d

Thanks for the reply.

The internal drive is SCSI ID 3 LUN 0
Autoloader is SCSI ID 3 LUN 1

This information was obtained from Windows Device Manager.

The Symantec tech person wanted me to assign a lower SCSI ID to the Autochanger. I know this isn't possible.

Thanks,

Milt

Highlighted
Honored Contributor

Re: HP and Symantec's Backup Exec v11d

Since the device is being seen you should disable the removable storage service so Backup exec can use it
"You can't lead the orchestra without turning your back to the crowd"
Highlighted
New Member

Re: HP and Symantec's Backup Exec v11d

Already did that
Highlighted
Honored Contributor

Re: HP and Symantec's Backup Exec v11d

Changing the SCSI ID to a lower number is possible although that shouldn't make any difference at all.

Does your OS see the library in the Device Manager? You message suggests that it does but doesn't say or certain.

Do you have the latest driver pack for BE? BE won't report devices unless they find it listed in their driver pack. Kind of a pain as we get this question a lot.

Do you have a medium changer license for BE? Seems obvious but I have wasted a lot of time on a BE issue only to discover that the user didn't even have the medium changer license. (I don't know if that is still an optional license in 11d but it may be).
Highlighted
New Member

Re: HP and Symantec's Backup Exec v11d

The solution was to install Backup Exec v11.d revision 7170.

Thank you for your help.
Highlighted
New Member

Re: HP and Symantec's Backup Exec v11d

The solution was to install Backup Exec 11d revision 7170.

Thanks for your help.