Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

DHCP Scope for VLAN

 
SOLVED
Go to solution
Highlighted
Advisor

DHCP Scope for VLAN

Hi,

I have recently configured a VLAN (VLAN 2) on a HP 4208vl.
VLAN has interface IP 172.14.10.254/16
A wireless AP is plugged into VLAN 2

I have set up a scope on my DHCP 172.14.10.0-254/16

I have configured IP-Helper on VLAN 2 as DHCP is located on 10.14.10.4/16

when I connect using the wireless AP - I still recieve IP address from default DHCP Scope (I get 10.14.10.X)

What am I missing - Why do I not get an address frome the 172 scope?

Thanks,
41 REPLIES 41
Highlighted
Honored Contributor
Solution

Re: DHCP Scope for VLAN

which of your access point device

and please send me show run print your switch
cenk

Highlighted
Advisor

Re: DHCP Scope for VLAN

ProCurve Switch 4208vl# show run

Running configuration:

; J8773A Configuration Editor; Created on release #L.10.23

hostname "ProCurve Switch 4208vl"
module 1 type J8768A
module 3 type J8768A
module 4 type J8768A
module 5 type J8768A
module 2 type J9033A
ip default-gateway 10.14.40.254
ip routing
ip irdp
snmp-server community "public" Unrestricted
vlan 1
name "DEFAULT_VLAN"
untagged A1-A24,B1-B17,B21-B24,C1-C24,D1-D24,E1-E24
ip address dhcp-bootp
no untagged B18-B20
exit
vlan 2
name "VLAN_Wire"
ip address 172.14.10.254 255.255.0.0
ip helper-address 10.14.10.4
tagged A18,B17-B20
exit
vlan 10
name "management"
ip address 10.0.10.1 255.255.255.0
tagged B17
exit

The AP is a HP Procurve 420
Highlighted
Honored Contributor

Re: DHCP Scope for VLAN

your switch configuration is true
we can check access point

please send me
show system and show ssid index 1-2...
print on 420

cenk

Highlighted
Advisor

Re: DHCP Scope for VLAN

info attached
Highlighted
Advisor

Re: DHCP Scope for VLAN

...and thanks for your time Cenk.
Highlighted
Honored Contributor

Re: DHCP Scope for VLAN

your access point configuration vlan stata is disable
please enter this command on access point

420(config)#vlan enable static

and retest



cenk

Highlighted
Advisor

Re: DHCP Scope for VLAN

I am now unable to get an IP address from DHCP?
Highlighted
Honored Contributor

Re: DHCP Scope for VLAN

which port connect to switch your access point
cenk

Highlighted
Honored Contributor

Re: DHCP Scope for VLAN

and which port connect your dhcp server
cenk