Switches, Hubs, and Modems
Showing results for 
Search instead for 
Did you mean: 

SAN Port Connection

Go to solution
Regular Visitor

SAN Port Connection

I am looking for some help.

I am migrating IBM mainframe FiCon from an old McData switch to a B-Series DC04 Switch.  On two occasions now when I connect the 'device' cable to the switch port I get the following.  No connectivity. ( z/OS cannot see devices on the CHPID )


A display of the switch port shows: Speed (Gb/s) = AN.  Port Status: No_Sync.


Thought it was probably a bad cable connector, so replaced the cable between the switch and the device controller.  No difference.   Still get same 'speed' and 'port status' from director.


Regular Advisor

Re: SAN Port Connection

Apologies if my reply doesn't make sense; I have near-zero knowlegde of FiCon, and my FibreChannel knowledge is only with non-HP equipment.

But I do know that FiCon is a different protocol than FibreChannel (both could be abbreviated to FC for maximum confusion ;- ) Agreed they share the lower layers, but they are definitely not compatible out-of-the-box.


1. The only system-wide issue I can think of... those DC04 series seem to need a specific software  version (and license, no doubt) to support FiCon, you are using that ?

2. You are using compatible transceivers and cabling ?

3. Sometimes when fibre interfaces (also ethernet) have been operating at relatively short distances for some time (where you should have used some kind of attenuation), they have been 'blinded' by the strong laser from the other side. After disconnecting the cable, they are effectively blind, and unable to sync ever again.


Regular Visitor

Re: SAN Port Connection

Should have posted this on Friday but here's the solution we came up with.


1.  Software versions are good.  We have multiple FiCon interfaces operating on the same switch as the issue.

2.  First, we pulled a temporary cable to the equipment to no affect.

3. Moved the connection back to the old switch and it connected immediately.

4.  Pulled cable back to new switch.  Still no_sync. 

5.  Swapped the SFP with an empty port.  This worked.


Thanks for the reply and the information.