WAN Routing
cancel
Showing results for 
Search instead for 
Did you mean: 

Configure Multilink PPP

 
Highlighted
New Member

Configure Multilink PPP

Hellow Folks,



In my company i configure a 5012 with 2 links in multilink ppp, after a

week i was monitoring que traffic and noticy that the links never uses

more the 2 MBs, actually i never saw it uses 2 MB but, i notice that the

link some times is too slow because of the traffic, anyone knows what

is wrong in my config??





************************************************************************

********

* Copyright(c) 2004-2007 3Com Corp. and its licensors. All rights

reserved. *

* Without the owner's prior written consent, *

* no decompiling or reverse-engineering shall be allowed.

*

************************************************************************

********





Login authentication

#

#3Com Router Software Extended_V3.11p01

#

sysname Vinhedo

#

configure-user count 2

#

cpu-usage cycle 1min

#

web set-package force flash:/http.zip

#

isis vr

#

radius scheme system

#

domain system

#

local-user admin

password cipher O(=Y*/;Q=^Q`MAF4<1!!

service-type telnet terminal

level 3

service-type ftp

#

interface Aux0

async mode flow

#

interface Ethernet0/0

ip address 10.255.21.3 255.255.255.0

#

interface Serial0/0

clock DTECLK1

link-protocol ppp

virtualbaudrate 2048000

ppp mp Mp-group 1

ip address dhcp-alloc

#

interface Serial3/0

clock DTECLK1

link-protocol ppp

virtualbaudrate 2048000

ppp mp Mp-group 1

ip address dhcp-alloc

#

interface Mp-group1

ip address 187.9.3.170 255.255.255.252

undo ip fast-forwarding

#

interface NULL0

#

FTP server enable

#

telnet source-interface Ethernet0/0

#

ip route-static 0.0.0.0 0.0.0.0 10.255.21.5 preference 60

ip route-static 10.10.2.0 255.255.255.240 Mp-group 1 preference 60



#



#

user-interface con 0

user-interface aux 0

user-interface vty 0 4

authentication-mode scheme

#

return