WAN Routing
cancel
Showing results for 
Search instead for 
Did you mean: 

Ethernet Interface is down... 3040

 
Highlighted
Advisor

Ethernet Interface is down... 3040

HI Ethernet is down on one router.

Everything else works...



The router with ethernet dwon can ping other ethernet interfaces on other routers in the VPN...



This is diagnostic on the router...

I wonder if there is a small config issue...



Can anyone spot the problem ...?



Ethernet1/0 current state :DOWN

Line protocol current state :DOWN

Description : Ethernet1/0 Interface

The Maximum Transmit Unit is 1500, Hold timer is 10(sec)

Internet Address is 192.168.7.201/24

IP Sending Frames' Format is PKTFMT_ETHNT_2, Hardware address is 0016-e0bf-065f

Media type is twisted pair, loopback not set, promiscuous mode not set

100Mb/s, Full-duplex, link type is force link

Output flow-control is disabled, input flow-control is disabled

Output queue : (Urgent queuing : Size/Length/Discards) 0/50/0

Output queue : (Protocol queuing : Size/Length/Discards) 0/500/0

Output queue : (FIFO queuing : Size/Length/Discards) 0/75/0

Last clearing of counters: Never

Last 300 seconds input rate 0.00 bytes/sec, 0 bits/sec, 0.00 packets/sec

Last 300 seconds output rate 0.00 bytes/sec, 0 bits/sec, 0.00 packets/sec

Input: 945 packets, 118583 bytes, 945 buffers

721 broadcasts, 224 multicasts, 0 pauses

0 errors, 0 runts, 0 giants

0 crc, 0 align errors, 0 overruns

0 dribbles, 0 drops, 0 no buffers

Output:2 packets, 84 bytes, 2 buffers

2 broadcasts, 0 multicasts, 0 pauses

0 errors, 0 underruns, 0 collisions

0 deferred, 0 lost carriers





Ethernet1/1 current state :DOWN

Description : Ethernet1/1 Interface

Media type is twisted pair, loopback not set

Speed Negotiation, Duplex Negotiation, link type is autonegotiation

Mac aging time is 300 seconds, Broadcast MAX-ratio: 100%

Output flow-control is disabled, input flow-control is disabled

PVID : 1

Port link-type : access

Tagged VLAN ID : none

Untagged VLAN ID : 1

Last clearing of counters: Never

Last 300 seconds input rate 0.00 bytes/sec, 0 bits/sec, 0.00 packets/sec

Last 300 seconds output rate 0.00 bytes/sec, 0 bits/sec, 0.00 packets/sec

Input: 0 packets, 0 bytes, 0 buffers

0 broadcasts, 0 multicasts, 0 pauses

0 errors, 0 runts, 0 giants

0 crc, 0 align errors, 0 overruns

0 dribbles, 0 drops, 0 no buffers

Output:0 packets, 0 bytes, 0 buffers

0 broadcasts, 0 multicasts, 0 pauses

0 errors, 0 underruns, 0 collisions

0 deferred, 0 lost carriers





Ethernet1/2 current state :DOWN

Description : Ethernet1/2 Interface

Media type is twisted pair, loopback not set

Speed Negotiation, Duplex Negotiation, link type is autonegotiation

Mac aging time is 300 seconds, Broadcast MAX-ratio: 100%

Output flow-control is disabled, input flow-control is disabled

PVID : 1

Port link-type : access

Tagged VLAN ID : none

Untagged VLAN ID : 1

Last clearing of counters: Never

Last 300 seconds input rate 0.00 bytes/sec, 0 bits/sec, 0.00 packets/sec

Last 300 seconds output rate 0.00 bytes/sec, 0 bits/sec, 0.00 packets/sec

Input: 0 packets, 0 bytes, 0 buffers

0 broadcasts, 0 multicasts, 0 pauses

0 errors, 0 runts, 0 giants

0 crc, 0 align errors, 0 overruns

0 dribbles, 0 drops, 0 no buffers

Output:0 packets, 0 bytes, 0 buffers

0 broadcasts, 0 multicasts, 0 pauses

0 errors, 0 underruns, 0 collisions

0 deferred, 0 lost carriers





Ethernet1/3 current state :DOWN

Description : Ethernet1/3 Interface

Media type is twisted pair, loopback not set

Speed Negotiation, Duplex Negotiation, link type is autonegotiation

Mac aging time is 300 seconds, Broadcast MAX-ratio: 100%

Output flow-control is disabled, input flow-control is disabled

PVID : 1

Port link-type : access

Tagged VLAN ID : none

Untagged VLAN ID : 1

Last clearing of counters: Never

Last 300 seconds input rate 0.00 bytes/sec, 0 bits/sec, 0.00 packets/sec

Last 300 seconds output rate 0.00 bytes/sec, 0 bits/sec, 0.00 packets/sec

Input: 0 packets, 0 bytes, 0 buffers

0 broadcasts, 0 multicasts, 0 pauses

0 errors, 0 runts, 0 giants

0 crc, 0 align errors, 0 overruns

0 dribbles, 0 drops, 0 no buffers

Output:0 packets, 0 bytes, 0 buffers

0 broadcasts, 0 multicasts, 0 pauses

0 errors, 0 underruns, 0 collisions

0 deferred, 0 lost carriers





Ethernet1/4 current state :DOWN

Description : Ethernet1/4 Interface

Media type is twisted pair, loopback not set

Speed Negotiation, Duplex Negotiation, link type is autonegotiation

Mac aging time is 300 seconds, Broadcast MAX-ratio: 100%

Output flow-control is disabled, input flow-control is disabled

PVID : 1

Port link-type : access

Tagged VLAN ID : none

Untagged VLAN ID : 1

Last clearing of counters: Never

Last 300 seconds input rate 0.00 bytes/sec, 0 bits/sec, 0.00 packets/sec

Last 300 seconds output rate 0.00 bytes/sec, 0 bits/sec, 0.00 packets/sec

Input: 0 packets, 5335 bytes, 0 buffers

0 broadcasts, 0 multicasts, 0 pauses

0 errors, 0 runts, 0 giants

0 crc, 0 align errors, 0 overruns

0 dribbles, 0 drops, 0 no buffers

Output:0 packets, 136 bytes, 0 buffers

0 broadcasts, 0 multicasts, 0 pauses

0 errors, 0 underruns, 0 collisions

0 deferred, 0 lost carriers









5 REPLIES 5
Highlighted
Advisor

Re: Ethernet Interface is down... 3040

So I think this is probably a hardware problem ???

Does anyone concure ? or Disagree ?

Thanks...

Highlighted
Advisor

Re: Ethernet Interface is down... 3040

The fact that you can ping other devices out other interfaces is explained by the fact that when you ping, the source IP address (unless otherwise specified) is that of the outbound interface. Since e0/0 is the port in question, it is showing physical down. If it remains in this state when connected to a switch or other device, either there is a bad cable or the device it is connected to is bad. If you move the cable to any of the other ports do they come up? If not, then either there is a HW problem with the module or the port of the switch that it is connected. Have you connected th erouter port to any other switch or hub?

Highlighted
Advisor

Re: Ethernet Interface is down... 3040

Odd this has happened to one new router and one old one...

I pasted the config from another router

It's odd

...

Highlighted
Advisor

Re: Ethernet Interface is down... 3040

pete52, can you show the config and indentify what devices are accessable via the other ethernet. you mentioned that you have the same issue with a new device but with the old config; perhaps a config issue. By the way, you do not say of this configuration ever worked.

Highlighted
Advisor

Re: Ethernet Interface is down... 3040

THanks it was sorted out.

The end user had plugged no devices in despite assurances to the contrary.



Thanks