Application Integration
cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to install vCenter plugin after upgrading to vSphere 7.0

 
Highlighted
Occasional Collector

Unable to install vCenter plugin after upgrading to vSphere 7.0

Vsphere integration was connected and working as expected until upgrading to vSphere 7.0.  Now I get the message "Check the vcenter hostname/port number or network connectivity" when attempting to install the web client plug-in.

I've unregistered the old vCenter nimble plugin for flash and HTML5 versions, and rebooted the vCenter appliance server with no change.

I'm only running one ESXi server on 7.0 at the moment, and NCM 7.0 is installed on there.  The rest of my hosts are ESXi 6.5 for now.

Current Nimble OS version: 5.0.10.0-742719-opt

Any ideas?

1 REPLY 1
Highlighted
HPE Blogger

Re: Unable to install vCenter plugin after upgrading to vSphere 7.0

Unfortunately your NimOS version does not support vCenter 7.0 for plugin/registration.  NimOS will need to be updated to at least 5.1.4.200 or 5.2.1.

HPE Nimble Storage