ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

HP Array configuration utility missing depencies

 
Occasional Contributor

HP Array configuration utility missing depencies

Hello,

Server:  HP Proliant ML110 G7 iLO4

OS:  SLES 11 SP1

 

I am trying run the configuration utility to run HP Array configuration utility.  It keeps saying missing depencies but I have been trying to load the RPMs manually but they have been difficult to locate.

Ugle:/usr/sbin # rpm -qp -requires /root/Downloads/hp-snmp-agents-9.1.0.57-52.sles11.x86_64.rpm
coreutils
net-snmp
hp-health >= 9.1.0

rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(CompressedFileNames) <= 3.0.4-1
/bin/bash
/bin/sh
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.2)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libcmacommon64.so.1()(64bit)
libcmaconf64.so.1()(64bit)
libcmapeer64.so.1()(64bit)
libcpqci64.so.3()(64bit)
libcrypto.so.0.9.8()(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libhpasmintrfc64.so.3()(64bit)
libhpev64.so.1()(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
libnetsnmp.so.15()(64bit)
libnetsnmpagent.so.15()(64bit)
libnetsnmphelpers.so.15()(64bit)
libnetsnmpmibs.so.15()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libsnmp.so.15()(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libz.so.1()(64bit)
rpmlib(PayloadIsLzma) <= 4.4.2-1

SmartHP1.png

 

 

1 REPLY 1
Highlighted
HPE Pro

Re: HP Array configuration utility missing depencies

Greetings!

Please find the web-link to download HP Array Configuration Utility for Linux

https://internal.support.hpe.com/hpsc/swd/public/detail?swItemId=MTX_ff340144a853433c959b4b0c5f&swEnvOid=4049#tab1

As per the installation instructions,

ACU (GUI) for Linux can now be run without requiring the HP System Management Homepage. ACU now supports a Local Application Mode for Linux. The HP System Management Homepage is still supported, but no longer required to run the ACU GUI.

To invoke, enter the following at the command prompt:

cpqacuxe -nosmh

The command will start ACU in a new Firefox browser window. When the browser window is closed, ACU will automatically stop. This is only valid for the loopback interface, and not visible to external network connections.


However I am also listing the downloading links for SMH if required.


* RECOMMENDED * HPE System Management Homepage for Linux (AMD64/EM64T)

https://internal.support.hpe.com/hpsc/swd/public/detail?swItemId=MTX_ee014bd76e7a4eef958b8d174d&swEnvOid=4049#tab3

HPE System Management Homepage Templates for Linux

https://internal.support.hpe.com/hpsc/swd/public/detail?swItemId=MTX_915814ba3e3c4667b44af61910&swEnvOid=4049#tab1

HPE System Health Application and Command Line Utilities for SUSE LINUX Enterprise Server 11 (AMD64/EM64T)

https://internal.support.hpe.com/hpsc/swd/public/detail?swItemId=MTX_1094a625be8f4defb3a227bd92&swEnvOid=4049#tab3

NOTE: Please refer the Prerequisites mentioned against each download links.

If any dependencies are not present, then a list of the missing dependencies is provided. The user must manually install all missing dependencies to satisfy the prerequisites before proceeding with the RPM installation.


If further assistance required, please log a support ticket on below link:

https://pg-receiver-pro.glb.itcs.hpe.com/WclWeb/WclEntry.aspx?origin=acc&cc=US&lang=EN&co=hpe

I am an HPE employee
Accept or Kudo