Server Management - Systems Insight Manager
Showing results for 
Search instead for 
Did you mean: 

Re: Insight_Control_for_VMware_vCenter_7.3.1_Software_Mar_2014_Z7550-01353 Script Errors

Go to solution

Insight_Control_for_VMware_vCenter_7.3.1_Software_Mar_2014_Z7550-01353 Script Errors

I am in the process of migrating from vCenter 5.0 to 5.5 and as part of creating the new 5.5 server I installed the most recent version of "Insight Control for VMware vCenter".  The plug-in worked for a while, but now I get a stream of JavaScript errors when I open the "HP Insight Management" tab from any system other than the vCenter server itself.


I have uninstalled the plug-ins from the server, rebooted, manually unregistered the plug-in entries from vCenter and cleaned out the registry before installing the plug-ins again and still get the script errors that refer to the "Raphael" vector engine.


We ran a Fiddler session to try and find the failure, but there were none, and the URL use by the plug-in to load the selected ESX host's information works perfectly when pasted into IE 10 and Google Chrome. 


The HP plug-ins are listed twice in the list, which seems odd.  Re-installing the plug-ins did not remove the duplicates. (Note: There were no HP entries before the re-install.)


I've attached some screen images of the errors.


Any help would be appreciated.


Re: Insight_Control_for_VMware_vCenter_7.3.1_Software_Mar_2014_Z7550-01353 Script Errors



My company had blocked the VGX.DLL in McAfee and that was causing the plug-in to throw the errors.  They removed the block and it works again.