Server Management - Remote Server Management
cancel
Showing results for 
Search instead for 
Did you mean: 

BL460c ILO2 problem after firmware (ROM flash) upgrade to 1.70

 
Highlighted
New Member

Re: BL460c ILO2 problem after firmware (ROM flash) upgrade to 1.70

We're getting these too, as well as a LOT of blue screen crashes. Kind of a problem since we're rebuilding a lot of stuff to 64bit right now and our firmware/drivers are the most current.

Anyone find which driver or firmware is at fault?
Highlighted
Trusted Contributor

Re: BL460c ILO2 problem after firmware (ROM flash) upgrade to 1.70

For me, me upgrading to PSP 8.20 and keeping the downgraded version of the ilo2 management driver back at 1.8, solves all my issues so far.

No more errors, and no reboots... so far.
Highlighted
Frequent Advisor

Re: BL460c ILO2 problem after firmware (ROM flash) upgrade to 1.70

All my 64 bit systems seem to be stable now using ilo2 management driver 1.8 ! However two of my older 32 bit systems (with only ilo1) has developed BSOD's with no event error messages after I upgraded them with support pack 8.20. Non of my servers (neither ilo2 nor ilo1, 32 or 64 bits) has BSOD'ed before.
They were all stable with support pack 8.15, so my advice is to stay with 8.15B until HP has re-released 8.20.
Highlighted
Frequent Advisor

Re: BL460c ILO2 problem after firmware (ROM flash) upgrade to 1.70

HP today re-released Support Pack 8.20(A): http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=no&prodTypeId=3709945&prodSeriesId=1842750&prodNameId=3288156&swEnvOID=1113&swLang=8&mode=2&taskId=135&swItem=MTX-7e8dfb45569e4425bb197254d7
Have anyone here had the guts to try it out? The 1.9 ILO2 controller seems to me to be the same in the "new" Support Pack?
Highlighted
Trusted Contributor

Re: BL460c ILO2 problem after firmware (ROM flash) upgrade to 1.70

Yeah, i'm afraid of that driver. I'm not going to be putting on any blades for a while until it gets tested. I'm sure there will be a lot more people rolling out the 8.20 support pack, now that it's available again. Keep an eye on the forums.
Highlighted
New Member

Re: BL460c ILO2 problem after firmware (ROM flash) upgrade to 1.70

The same issue on new DL 580 G5 with Windows 2003 x64.
After facing BSOD issues according recomendation implemented newest PSP - unfortunately 8.20(A). Right after installation server bluescreened on crappy Network driver bundled here. I have upgraded this particular driver to one released March 27 and server seems to be stable, but this hpqilo2 event Warnings ID 57 start comming to system log daily. So no improvment in (A) version done regarding this issue.
Highlighted

Re: BL460c ILO2 problem after firmware (ROM flash) upgrade to 1.70

Highlighted

Re: BL460c ILO2 problem after firmware (ROM flash) upgrade to 1.70

Sorry, the above link is for x86 win2k3, here is the link for Win2k3 x64!!!

HP ProLiant iLO 2 Management Controller Driver for Windows Server 2003 x64 Editions


Type: Driver - System Management
Version: 1.11.0.0 (7 Apr 2009)
Operating System(s): Microsoft Windows Server 2003 for 64-bit Extended Systems

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=3709945&prodSeriesId=1842750&swItem=MTX-b016a4092d95486b88c4ebe86d&prodNameId=3288156&swEnvOID=1113&swLang=8&taskId=135&mode=4&idx=2

Highlighted
Advisor

Re: BL460c ILO2 problem after firmware (ROM flash) upgrade to 1.70

I installed Version: 1.11.0.0 on my blade bl460 server running Win2008 x64 and it did not help. It continues to report hpqilo2 errors in the event log then reboot (ASR). Went back to version 1.8 and so far the errors have not returned.

Installed version 1.11 on a ML350 G5 running win2008 x64 and it also started reporting hpqilo2 errors and reboots (ASR) went back to 1.90 on it and errors went away.

Installed version 1.11 on a DL360 G4 runnning Win2008 x86 and so far it has no errors and no reboots (ASR)
Highlighted

Re: BL460c ILO2 problem after firmware (ROM flash) upgrade to 1.70

My suggestion as a workaround, would be, in the event, you see errors in system event log like :

57 hpqilo2 Duplicate thermal sensor instances: 5
57 hpqilo2 Duplicate thermal sensor indices: 6

To try installing iLO2 Driver 1.11.0.0

If after installation of driver and possible OS restart errors persist, try versions 1.0.8.0 and 1.0.9.0 respectively.