ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Can't configure RAID on ML10 v2 (B120i controller)

 
SOLVED
Go to solution
pascalcym
Occasional Visitor

Can't configure RAID on ML10 v2 (B120i controller)

Hi all,

 

I can't find where I can configure a RAID array in a new just-delivered Proliant ML10 v2. The F5 key doesn't work. It says so in the documentation too, but does not explain how one can go into the RAID configuration utility (ACU in HP Smart Storage?). Help! How can I configure RAID on this server?

 

Thanks in advance,

pascal

35 REPLIES 35
Jimmy Vance
HPE Pro

Re: Can't configure RAID on ML10 v2 (B120i controller)

Is the controller configured in B120i mode or Plain SATA mode?  During Post do you see a message about he B120i Controller and firmware version and logical drives? That is where the F5 message will appear

 

If the system is in SATA mode you will need to press F9 during POST and go into RBSU and change the contrller to B120i RAID mode

No support by private messages. Please ask the forum! Accept or KudoI work for HPE
pascalcym
Occasional Visitor

Re: Can't configure RAID on ML10 v2 (B120i controller)

Hi,

 

Yes, I see the B120i firmware message and it even tells me that nothing is configured, and I should press <F5> to configure, but after I press <F5> it just continues booting normally, without going into HP SSA or ACU. In the User Guide, it (helpfully) says: " NOTE: The F5 key is not available to launch HP SSA from POST."

 

But the docs do not say how to get into SSA or ACU after that. Help!

Jimmy Vance
HPE Pro

Re: Can't configure RAID on ML10 v2 (B120i controller)

Press F10 to start Intelligent Provisioning.  If it is the first time to be run, you will need to answer a few questions, then you will be presented with a menu to 'Configure and Install' or 'Perform Maintenance'. If you select Perform Maintenance you would then click the HPSSA option

 

ip-select.PNG

 

ip-maint.PNG

 

 

No support by private messages. Please ask the forum! Accept or KudoI work for HPE
pascalcym
Occasional Visitor

Re: Can't configure RAID on ML10 v2 (B120i controller)

Intelligent Provisioning is not a feature available for the ML10 v2. I read somewhere that it is only available for Gen8 and above servers. In any case, I pressed <F10> but it just continued booting.

Jimmy Vance
HPE Pro
Solution

Re: Can't configure RAID on ML10 v2 (B120i controller)

I havn'tworked with the ML10 v2, but it is in the Gen8/Gen9 time frame. It appears to be a lower cost server so it may not have all the Gen8 / Gen9 features.

 

You should be able to configure the B120i with the offline version of HPSSA which can be downloded here:

 

http://h20564.www2.hp.com/hpsc/swd/public/detail?swItemId=MTX_61a46dea0eb1438ba0cf6deaba#tab1

 

This is an ISO that can be burned to media, or using the HP USB key utility t create a bootable USB key

 

 

With the support site splitting between HP Inc and Hewlett Packard Enterprise the link to HP SSA has changed

 

New link

http://h20564.www2.hpe.com/hpsc/swd/public/detail?swItemId=MTX_61a46dea0eb1438ba0cf6deaba&lang=en-us&cc=us

 

No support by private messages. Please ask the forum! Accept or KudoI work for HPE
pascalcym
Occasional Visitor

Re: Can't configure RAID on ML10 v2 (B120i controller)

Yup! Using the offline HP SSA did it for me! I've setup the RAID array using that!

msward
Occasional Visitor

Re: Can't configure RAID on ML10 v2 (B120i controller)

Hope you can help, We just got the first ML10 V2 in to install and its been 2 days and still cant get anyhwere with it, the instruction are a joke, pointing to web pages that simple dont work or instead of giving instruction on how to install windows just tell you about Windows !

We always sell HP Servers but after this we are seriously re-considering going over to Dell, setting up a server should not cause this much trouble, i have been doing it for 30 years and never had this much problem.

The manual mentions the Virtual Install directory and enabeling it for the drivers, well that option does not appear in the BIOS at all !

Updated the BIOS form the website and that has made ZERO difference, still no option in the advanced BIOS settings for VID.

Press F5 on bootup as it says for the RAID setup and it says starting setup but then just continues and tries to boot from the DVD.

Can seem to download the SAA as someone else mentions, not sure if its just me but trying to access many HP pages over the last 2 days is not working, took 4 hours just to download the SPP as it was just taking ages to go to pages then nothing then suddenly worked again, tried it from mutiple ISP accounts and both same.

We have added 2 Toshiba Sata drives but nothing seems to be detected which i am hoping / assuming is just because they have not been configued in whatever system it needs !!

Also can actuall find the Windows driver for 2012 for the Raid controller despite downloadind a ton of supposed drivers.

Can someone at HP actually tell us how we are supposed to configure the raid and PLEASE just put a disk in the box, it might need updating but at least we would have something to start with and if F5 does not work on these servers then remove the message as it is annoying and VERY confusing.

All the paperwork just points you to other places on the web, what cant we just have a booklet explainign how to install Windows and why has the HP version of Windows 2012 not got the required drivers, its not like its a new controller not in any other PC is it ?!, we got the HP version because it said it contained HP specific drivers, apparently not for our server though.

Anyone who can point me in the right direction much apprecaited, if i cant get it working by Monday morning its going back and being replaced with a Dell model, sad as we have used HP for years but the website is terrible to get around and find stuff, typed the model number hsown 811073-001 in the search box and it tell me too many results !, type ML10 V2 and it says the same.

Thank You

rompeplatos
Occasional Visitor

Re: Can't configure RAID on ML10 v2 (B120i controller)

Hi, I have the same problem. Finaly you resolve this problem?

 

I press F5 but never enter in SATA Configuration.

 

 

Jimmy Vance
HPE Pro

Re: Can't configure RAID on ML10 v2 (B120i controller)


@rompeplatos wrote:

Hi, I have the same problem. Finaly you resolve this problem?

 

I press F5 but never enter in SATA Configuration.

 

 


Download the offline version of HP SSA

http://h20564.www2.hpe.com/hpsc/swd/public/detail?swItemId=MTX_61a46dea0eb1438ba0cf6deaba&lang=en-us&cc=us#tab-history

 

 

No support by private messages. Please ask the forum! Accept or KudoI work for HPE